Celular conecta na rede Wi-Fi, mas não consigo navegar na internet. Tenho um Samsung Galaxy Ace Duos e conecto na rede Wi-Fi da minha casa normalmente, mas não consigo navegar na internet, só o Whatsapp funciona pra conversar, mas não dá pra compartilhar arquivos. A Google Play Store também não abre porque diz que está sem conexão, creio que não seja problema com o modem porque a internet funciona normalmente no notebook. O que pode ser?

Desde já agradeço

perguntou Jan 06 '14 às 22:39

Vlokoslak's gravatar image

Vlokoslak
11216

editou Oct 27 '16 às 19:17

luciana_cardoso's gravatar image

luciana_cardoso ♦♦
2533402.0k

Eu tenho um LG-K10 e tive esse mesmo problema do celular estar conectado ao wifi e o próprio celular informa que estar sem internet sendo que outras pessoas estão conseguindo acessar normalmente!! Eu resolvi da seguinte forma: fui até o wifi e apertei em esquecer rede, e coloquei a senha novamente, ai voltou a funcionar!!! Claro que é sempre bom tentar reiniciar o roteador primeiro pois na maioria das vezes funciona!!!!

rufino's gravatar image rufino (Feb 04 às 15:09)
tava com esse problema comigo funcionou

Então entra no roteador pelo ip e coloca senha a maioria é admin o usuário e a senha,dai procura por WAN depois em advanced dai muda o DNS principal por 8.8.8.8 e o secundário por 8.8.4.4 depois é só dar reeboot e pronto. (algumas funções pode mudar de roteador mas o principio é o mesmo) ESPERO TER AJUDADO qualquer coisa pede ae abraços. o/

link permanente

respondeu Dec 17 '14 às 22:15

ThaylorPrado's gravatar image

ThaylorPrado
246

Ae valeu, deu certo!!!

karolinerib's gravatar image karolinerib (Jan 03 '15 às 10:25)

Ótimo rsolvido o problema , vlw.

Barbosa123's gravatar image Barbosa123 (Feb 21 '15 às 13:21)

opa, PROBLEMA RESOLVIDO ^.^

_KELWIN_'s gravatar image _KELWIN_ (Apr 04 '15 às 18:32)

Valeu, problema resovido

lucashtobias's gravatar image lucashtobias (Jul 11 '15 às 16:49)

É provavel que o protocolo de segurança utilizado não seja compatível com seu celular.

Troque no roteador para WPA2 AES.

link permanente

respondeu Jan 09 '14 às 18:17

andreitajai's gravatar image

andreitajai ♦
39465413.5k

Estou com esse problema também com meu Moto G 2, em todos Wi-fi ele funciona menos no da minha casa, e minha irmã, meu cunhado e meus amigos usam normal meu wi-fi pelo celular e meu Moto G 2º, fica sem acesso a internet, aparece que está cheio o Sinal que está Excelente mais não Navega, alguém pode me ajuda?

link permanente

respondeu Nov 12 '14 às 23:07

rodrigoga_garcia's gravatar image

rodrigoga_garcia
16

o meu esta cheio de sinal e aparece "Rede desativada devido a conexçao de internet fraca" Porém esta com intensidade do sinal de wi fi FORTE!!! ALGUEM ME AJUDA!!!

link permanente

respondeu Nov 21 '14 às 08:32

bruna_guilherme_2014's gravatar image

bruna_guilherme_2014
16

O meu tava com esse msm problema, mudei a senha e voltou a funcionar! tenate ai que talvez de certo!

link permanente

respondeu Dec 21 '14 às 21:00

renatofra's gravatar image

renatofra
1126

Amigos, estava com o mesmo problema ha 10 mim atrás, conseguia me conectar com meu computador, mas não me conectava com celular, após quebra muito minha cabeça, chamei o tecnico do Speed do meu provedor, resolveu em 5 mim. Trata-se de configuração do moudem, ele resetou o moudem, fez nova configuração, configurou nova senha e pronto resolvido. Abraços, espero ter ajudado

link permanente

respondeu Feb 05 '15 às 19:52

fwlaurea's gravatar image

fwlaurea
16

Eu também estava com esse problema e foi só mudar a senha e o problema foi resolvido.

link permanente

respondeu Mar 22 '15 às 13:41

Lucas123's gravatar image

Lucas123
36

editou Mar 22 '15 às 13:42

Bom dia pessoal...Aconteceu a mesma coisa aqui em casa, com o moto g da minha esposa. Todos os outros dispositivos conectavam no wifi, inclusive ele, mas era o único que não carregava... Procurei na internet como arrumar e todas as dicas nao funcionaram. foi quando eu percebi que o telefone conectava e trafegava normalmente em outros wifi. Liguei na net e abri uma chamada (mas vcs não podem dizer que é problema do celular..diz que não estão acessando ou coisa assim, senão eles dizem que o problema é do aparelho e não vem). Quando o técnico chegou quis sair fora dizendo que o problema era do aparelho, aí pedi para ele conectar o meu moto g na internet dele..advinhem? funcionou... aí ele começou a mexer nas configurações do roteador..nada. Falei para ele, troca o roteador.. o meu era um humax... ele trocou por um thompson... Resolveu o problema... Era lógico que se o celular so não trafega na sua rede de wifi, o problema nao é dele mas do roteador. Aqui, só consegui resolver o problema desta forma...trocando o meu roteador.

link permanente

respondeu Apr 04 '15 às 13:19

Marcos%20Geraldo's gravatar image

Marcos Geraldo
16

Verifiquem o IP. Mudem nas configurações do celular na conexao wifi que estiverem conectados os IP de acordo com o IP do modem. Tipo: 192.168.1.7 o meu estava assim. Mas o meu modem era 192.168.25.7. E na mascara sub-rede/gateway o mesmo. Geralmente é apenas no terceiro conjunto de numero. No meu estava "1" onde deveria ser "25".

link permanente

respondeu Apr 05 '15 às 10:10

joaopaulofmcc_2011's gravatar image

joaopaulofmcc_2011
16

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,554
×4,022
×3,072
×2,502
×1,491
×851
×399
×280
×183
×37
×34

pergunta feita: Jan 06 '14 às 22:39

pergunta lida: 387,851 vezes

última alteração: Mar 27 às 15:40