Comprei um Motorola Moto X, com o Android Jelly Bean, e funcionava perfeitamente.

Quando chegou a atualização para o Android Kitkat 4.4, também atualizaram o software da câmera, tudo baixado pela Google Play Store. Por um tempo, tudo funcionou normalmente.

Após alguns dias, quando fui tirar fotos novamente, somente a câmera frontal estava selecionada e o ícone que alterna entre as câmeras traseira e frontal não aparecia mais.

Como o ícone não aparecia, acreditei que fosse um problema de software, então exclui a atualização da câmera e reiniciei o smartphone, o problema continuou.

Entrei em contato com a Motorola que me indicou fazer a limpeza do cache, o que não adiantou. Após isso, indicaram o reset para configurações de fábrica, mas problema persistiu.

Me informaram que eu precisava levar o aparelho para a assistência técnica. O aparelho não sofreu nenhum tipo de dano físico desde que foi comprado.

Verifiquei na internet que alguns usuários, tanto do Brasil quanto de outros países, informaram os mesmos problemas porém nenhum reportou qual foi a solução.

Gostaria de saber se alguém enfrenta o mesmo problema e se alguém sabe qual é a solução.

perguntou Jan 29 '14 às 10:49

banlove's gravatar image

banlove
441094

editou Jul 14 '16 às 18:26

luciana_cardoso's gravatar image

luciana_cardoso ♦♦
3138442.1k

O meu está com o mesmo problema. Meu Moto x não abre a câmera,aparece Câmera ocupa, ou erro de camero.

Reisaelaine09's gravatar image Reisaelaine09 (Aug 11 '15 às 19:00)

Talvez ajude: eu descobri que a câmera traseira do meu Moto X Play funciona quando o aparelho está quente. Eu acabei descobrindo aplicativos que servem para esquentar o aparelho; é uma solução temporária até levar o aparelho pro conserto, se esse for o seu caso

fernandopsilveira's gravatar image fernandopsilveira (Dec 04 '17 às 21:22)

Estou com o mesmo problema. Isso ocorreu depois que atualizou o Android pró lolipop ficou uma merda o celular o APP de lanterna não funciona normalmente e quando vai usar a câmera fica pedindo pra reiniciar a camera e mesmo assim não pega.

link permanente

respondeu Jul 09 '15 às 07:32

allyson_2015's gravatar image

allyson_2015
16

Tbm to com o mesmo problema. Atualizei ele ontem e nada de solução... Se alguem conseguir resolver, nos ajude pleeease :'( Celular caro com um problema assim é triste :'(

link permanente

respondeu Oct 09 '15 às 18:19

paandiitaa's gravatar image

paandiitaa
16

Tenho um Moto X e instalação dos novos drives de câmera não prejudicaram o funcionamento da mesma. Tente voltar às configurações originais de fábrica em configurações e reset. Tive o mesmo problema com um tablet e foi resolvido assim.

link permanente

respondeu Jan 29 '14 às 11:53

jlosilva's gravatar image

jlosilva
11323

editou Jan 29 '14 às 11:54

Como eu disse na pergunta eu já efetuei o hard reset, então já expliquei que o problema não foi resolvido com esse procedimento. Vamos ler antes...

link permanente

respondeu Jan 30 '14 às 15:24

banlove's gravatar image

banlove
441094

também fiz e não resolveu meu problema

Ludroffer's gravatar image Ludroffer (May 04 '16 às 09:45)

Também estou tendo este problema, porém, no meu caso é a câmera frontal que não está funcionando. Fui usar o app snapchat e apareceu uma mensagem de erro dizendo que a câmera não poderia ser iniciada. Já saí e voltei ao app, já reinstalei, já tirei a atualização da câmera e nada.. Decepção à vista....

link permanente

respondeu Mar 25 '14 às 13:04

falajesse's gravatar image

falajesse
55956

Oi,tenho um Moto X que ja veio com o KitKat (ele nãoo tem nem uma semana), a primeira coisa que eu fiz foi atualizar a câmera na google play como você fez e aqui está normal graças a Deus rs. Boa sorte ai.

link permanente

respondeu Mar 26 '14 às 09:56

veehmedeiros3's gravatar image

veehmedeiros3
1136

tenta achar a rom 4.3, e instalar de novo, depois atualiza...

link permanente

respondeu Apr 14 '14 às 10:30

dandanzeira's gravatar image

dandanzeira
11231

Estou com o mesmo problema e por enquanto sem solução !

link permanente

respondeu Jun 25 '14 às 16:38

rodrigo_kaza_2009's gravatar image

rodrigo_kaza_2009
1

Estou com o mesmo problema, apareceu alguma solução?

link permanente

respondeu Jul 19 '14 às 17:44

leonardobarbosa1971's gravatar image

leonardobarbosa1971
1

Aconselho a você entrar em contato com o suporte da motorola, eles foram muito atenciosos com um problema que tive no Moto G 4G. Só eles vão te dar um suporte objetivo.

link permanente

respondeu Jul 20 '14 às 17:55

zinu's gravatar image

zinu
3356

editou Jul 20 '14 às 17:55

Teve sorte, porque no meu caso, me mandaram para a autorizada. Como posso ficar duas semanas sem celular??? :(

Ludroffer's gravatar image Ludroffer (May 04 '16 às 09:50)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,372
×2,643
×1,681
×1,574
×429
×377
×202
×49
×8

pergunta feita: Jan 29 '14 às 10:49

pergunta lida: 126,254 vezes

última alteração: Mar 27 às 17:46