Estou com alguns problemas de queda de FPS em jogos como Tera, League of Legends, Battlefield 4.

O jogo se mantém com mais de 100fps e cai para 15, 20fps.

Gostaria de ter alguma orientação de vocês, estou chateado pelo fato de ter gasto uma boa grana com o computador e não tem o desempenho que eu esperava. Resolvi, então, perguntar para vocês se eu estou deixando passar algo que talvez melhore isso

Essas são as configuração dele:

  • AMD Bulldozer FX-8120 3.1ghz 16MB cache 8 NÚCLEOS FD8120FRGUBOX com Cooler Spire p/ CPU Thermax Eclipse SP984B1-V2
  • 3x Memória Kingston 4096 MB (4GB) 1333Mhz DDR3 - KVR1333D3N9/4G
  • Placa mãe ASUS P/ AMD M5A78L LE AM3+ BOX
  • HD Seagate SATA III Barracuda 7200 1TB ST1000DM003
  • Fonte Sentey ATX 750W Real ERP750-SS 110V/220V
  • Placa de Video Gigabyte GeForce GTX 760 GV-N760OC-4GD 4GB GDDR5 PCI-EXP - Box

Se alguém tiver qualquer dica, qualquer sinal de ajuda, estou no aguardo e já agradeço pela atenção e pela força.

perguntou Feb 08 '14 às 10:23

Pain's gravatar image

Pain
1126

editou Aug 12 '16 às 19:28

barbarachieregate's gravatar image

barbarachieregate ♦♦
101922641

Amigo é muito difícil descobrir um problema assim (difícil até mesmo com a maquina na mão), então vou te falar algumas coisas que podem não ser o seu caso exatamente.

Eu uso um SLI de GTX470 (sei que é velho... 0.o) e tive problemas parecidos, junto com travamento dos jogos no Win8 com o RivaTunerStatistics ( programas como MSIAfterburner, EVGA Precision instalam ele. ) com a detecção dele ativa tudo travava misteriosamente, o BF3 parecia um cd arranhado, desligando ela consegui resolver.

A fora isto você já deve ter tentado reinstalar o driver de vídeo ( se não tentou, tente. ^^ ), mas quase 100% dos casos de problemas assim é incompatibilidade de software, o GRANDEEEE problema é descobrir QUAIS!

Da uma boa olhada, verifica quais programas vc instalou na época do inicio do problema, por mais insignificante que seja o programa.

Boa sorte, da um grito se achar algum sinal ou pista nova sobre o problema.

link permanente

respondeu Feb 11 '14 às 04:15

VulgoNec's gravatar image

VulgoNec
261

Bom, testei alguns programas, reinstalei o driver de vídeo, e tudo a mesma coisa, infelizmente. =/

link permanente

respondeu Feb 13 '14 às 15:15

Pain's gravatar image

Pain
1126

Cara eu tenho um pc Bem parecido com o seu, Mesmo processador, fonte sentey de 750 tb (n sei se o modelo é igual) 8gb ram , a unica diferença seria a VGa to com uma R9 280 da saPPhire mais eu tenho esse problema desde um tempo. Eu rodo um game a 60fps e do nada vai pra 15~20 e dps volta ao normal

A única coisa wue mudou foi que eu abri a fonte uma vez pra limpar ela e não sei se eu coloquei as coisas direito mais eu senti que a parte de tras a fonte não tinha o mesmo fluxo de ar que antes oque deixava ela mto quente, resolvi isso com um exaustor no lado de fora puxando o ar de dentro da Fonte, forçando pra fora resolveu mais nem tudo.

Agora vou comprar um watercooler pra ver se n seria a temperatura da CPU e mais tarde comprar um fonte da corsair

link permanente

respondeu Nov 26 '14 às 18:23

HDPUNK's gravatar image

HDPUNK
11

cara estou tendo esse mesmo problema com meu pc e placa mãe FXA990 UD3 GYGABYTE fonte aerocool xtrak 1100 wats real 2x pente de 4 g de moria ran kingston ddr3 water cooler h100 i processador fx 8350 PLACA DE VIDEO R7 260X QUANDO ESTOU JOGANDO BF4 TOU LA EM 60 A70 FPS DO NADA CAI PRA 10 E 15 SE ALGUEM SOUBER O POBLEMA ME AVISEM

link permanente

respondeu Feb 02 '15 às 17:00

roberto_maykonn_2015's gravatar image

roberto_maykonn_2015
1

Usa estabilizador?

Drivers de video estão atualizados?

hugo2013's gravatar image hugo2013 ♦ (Feb 02 '15 às 17:03)

Tive o msm problema de vcs, uso duas VGAs SLI 760. Tinha reinstalado todos os divers e nada, até que formatei tudo e funcionou de boa, nunca mais tive este problema. Tentem, vai q...

link permanente

respondeu May 05 '15 às 00:17

TodoCoisado's gravatar image

TodoCoisado
1

Amd a10 7860k Gtx 1050 ti 6 Gb de ram Fonte 500w reais Hd 1t Instalei o GTA V e ele esta rodando com 30 fps no Teste de fps do jogo (não lembro o nome) e mostra que o jogo roda a 30 gps em qualidade baixa como coloquei pra tentar estabilizar o fps, mas quando entro no jogo e faço qualquer coisa, ele começa a cair bruscamente para 15, 5 e até 1 fps, não sei o que fazer, se alguém puder me ajudar agradeço muito

link permanente

respondeu Jul 01 '17 às 20:16

ugictirnkagoesnummmx's gravatar image

ugictirnkagoesnummmx
1

ugictirnkagoesnummmx::

Cara se teu jogo n for original tenta download de outra fonte e reinstalar. Eu não tenho experiencia com o GTA ( não jogo este game) pra te dar informação mais segura do funcionamento dele com uma 1050....

Da uma boa verificada no jogo, isso não tem cara de hardware.

link permanente

respondeu Jul 01 '17 às 23:23

VulgoNec's gravatar image

VulgoNec
261

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,671
×4,169
×1,289
×1,165
×886
×556
×478
×470
×299
×227
×192
×62

pergunta feita: Feb 08 '14 às 10:23

pergunta lida: 69,544 vezes

última alteração: Jul 01 '17 às 23:23