Meu Computador tem 2 gb de memória RAM, quando estou com apenas o Google Chrome aberto a memória usada chega em quase 100%, se eu abrir o YouTube o PC chega a desligar. O estranho é que esse uso de memória ocorreu de um dia para outro, eu estava no PC jogando o o pc reiniciou sozinho e na hora que ligou voltou desse jeito, travando e usando muita memória ram. Já formatei ele e não sei o que pode ser, alguém poderia me ajudar!

perguntou Mar 10 '14 às 17:26

Rangelzimba's gravatar image

Rangelzimba
33611

editou Jun 22 '16 às 08:52

annakellenbull's gravatar image

annakellenbull ♦♦
711192.4k

Está usando qual antivírus? Tente trocar por um mais leve (mas que tenha renome no mercado). A atualização automática do Windows está ligado?

link permanente

respondeu Mar 10 '14 às 20:48

toleranciazero's gravatar image

toleranciazero
7277899.6k

editou Mar 10 '14 às 20:49

pode ser a fonte de alimentação estou com o msm problema ja formatei ja troquei de memoria ja troquei hd e nada resolveu vou trocar de fonte apenas estou esperando chegar... no meu caso a memoria fica normal e o processador tambem mas quando chega em pico de uso eles nao desem de uso a memoria fica em 1.30 gb e o processador em 20% de uso...

link permanente

respondeu Aug 22 '15 às 23:36

wynettokzx's gravatar image

wynettokzx
16

se acharem a solução por favor postem!

wynettokzx's gravatar image wynettokzx (Aug 22 '15 às 23:38)

a pouca memória já é um indício de problema, o que seria seu computador, um note? um desk? qual a configuração dele, além de formatar, que outro tipo de teste ou configuração tentou fazer para resolver sua dificuldade?

att

link permanente

respondeu Mar 10 '14 às 17:28

marcmira's gravatar image

marcmira ♦
29336027.2k

E o HD, está muito cheio? Tentou desfragmentar?

link permanente

respondeu Mar 10 '14 às 17:42

toleranciazero's gravatar image

toleranciazero
7277899.6k

Estou com outro problema, no meu caso o que fica em 100% é o HD.

link permanente

respondeu Mar 10 '14 às 17:51

wesleybrunohp's gravatar image

wesleybrunohp
11416

Meu é um desk, 2gb ram ddr3, hd 500gb mas esta com apenas 100 gb's usados, processador i3, windows 7.

Normalmente quando acontecia isso eu apenas formatava e ele funcionava normalmente, agora dessa vez por exemplo, eu só estou com o Chrome aberto e o uso de memória ram esta em 80~90%, se eu abrir mais qualquer coisa o pc ira desligar, como esta acontecendo. Não sei se é problema com a memória ram ou o processador, me disseram que talvez eu tenha que comprar uma nova memória.

link permanente

respondeu Mar 10 '14 às 18:18

Rangelzimba's gravatar image

Rangelzimba
33611

São um ou dois pentes? Verificou se esta reconhecendo os 2gb?

link permanente

respondeu Mar 10 '14 às 20:23

toleranciazero's gravatar image

toleranciazero
7277899.6k

É apenas 1 pente, e esta reconhecendo os 2gb, isso que é o mais estranho

link permanente

respondeu Mar 10 '14 às 20:46

Rangelzimba's gravatar image

Rangelzimba
33611

Eu uso o avast, sim a atualização esta ligada. O antivirus nunca deu nenhum problema de travar o pc

link permanente

respondeu Mar 10 '14 às 21:42

Rangelzimba's gravatar image

Rangelzimba
33611

Eu tentaria formatar de novo e deixar desabilitado as atualizações. É ruim por deixar vulnerável o sistema a ataque de hackers e códigos maliciosos, mas vale a pena a tentativa.

e o avast pode ser o causador também da lentidão...uma opção seria o AVG que é mais leve ...mas instala algumas coisas a mais (enche o saco).... ou panda cloud antivirus (é mais leve, só que nunca confiei muito).

obs: você desabilitou o microsoft security essentials? Não pode estar dando conflito?

link permanente

respondeu Mar 10 '14 às 22:51

toleranciazero's gravatar image

toleranciazero
7277899.6k

editou Mar 10 '14 às 22:54

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,101
×2,138
×467
×347
×265
×262
×147
×23

pergunta feita: Mar 10 '14 às 17:26

pergunta lida: 63,899 vezes

última alteração: Mar 20 às 21:09