Me perco aqui nas minhas planilhas, de vez em quando. É que preciso somar células que não se encontram perto uma das outras, tipo: A1+M10+P20, entendem? Não sei como criar a fórmula pra obter tal soma, e suplico a vocês que possam me indicar a solução. (pago um cafezinho).

perguntou Jul 21 '14 às 09:55

elias_belfurl's gravatar image

elias_belfurl
96103111117

=(letra)(célula)+(letra)(célula)+(letra)(célula), tipo, =a1+c2+d4

link permanente

respondeu Jul 21 '14 às 10:46

Tarcisio%20Lima's gravatar image

Tarcisio Lima
252832717

1

UAhuahuaha doida essa sua explicação, mas não da pra fugir muito.

  • Coloque na célula que você quer que a soma apareça =SOMA(A1+M10+P20)
  • Se quiser somar em sequência na mesma coluna =SOMA(A1:A20)
  • Se quiser pegar o resultado da soma e reduzir com outro valor =SOMA(A1:A20)-B18

Sou apenas um iniciante em Excel, volta e meia vem uma pergunta que nem faço ideia como se resolve.

andreitajai's gravatar image andreitajai ♦ (Jul 21 '14 às 11:04)
2

ÊÊÊBA...DEU CERTO! Cara, que jóia, eu somei assim, aqui no meu exemplo: A1=2, E10=5, I19=8 - então fiz assim: =A1+E10+I19, sendo que deu 15 no resultado; e nem precisou escrever SOMA. Mas é tão simples que a gente nem percebe. Mas se não fosse pela sua ajuda, eu estaria quebrando a cuca até agora. Valeu, cumpadre AndreItajai, boa noite! (20:22 hs). Fiz mais uns testes aqui e ocorreu tudo bem.

elias_belfurl's gravatar image elias_belfurl (Jul 22 '14 às 20:21)
1

Jóia, AndreItajai, marquei sua resposta como a correta. Valeu!

elias_belfurl's gravatar image elias_belfurl (Jul 22 '14 às 20:59)
1

Opa, que bom que deu certo, mas dê créditos ao @Tarcisio-Lima! Ele que matou a charada. Eu só simplifiquei.

andreitajai's gravatar image andreitajai ♦ (Jul 22 '14 às 21:39)

=SOMA(A1;M10;P20)

Quando as celulas estao separadas voce usa ponto e virgula (;)

Em uma linha/coluna contínua, voce usaria dois ponto (:)

link permanente

respondeu Jul 22 '14 às 20:47

monoclock's gravatar image

monoclock
431065

Basta utilizar a função soma. É super fácil. Se o seu Excel estiver em Portugues, basta fazer: "=SOMA(A1; M10; P20)". Se for Inglês, seria "=SUM(A1; M10; P20)". Você pode trocar as células para colocar um conjunto de células diferentes. Por exemplo, se quiser somar as células B1, B2 e B3 com E1, E2, e E3, você faria: "=SOMA(B1:B3; E1:E3)". Neste site tem mais detalhes sobre como somar o Excel

link permanente

respondeu Aug 18 '16 às 18:48

Joy23's gravatar image

Joy23
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×140
×39
×4

pergunta feita: Jul 21 '14 às 09:55

pergunta lida: 23,638 vezes

última alteração: Aug 18 '16 às 18:48