1
2

Ae galera, tudo bem? estou aqui para descrever uma situação que aconteceu comigo e procurar uma solução de alguém que já passou por isso. Ontem a noite eu estava fazendo o download de um Redutor de Ping, para jogar MMORPG. Logo após o download, o anti-vírus sinalizou-me a presença de um vírus no arquivo e eu prontamente desinstalei. Após desinstalar o programa, e ao tentar ter acesso a internet pelo Google Chrome, a pagina respondeu como se eu não estivesse conectado a internet, aparecendo o seguinte aviso:DNS_PROBE_FINISHED_NO_INTERNET. Eu tentei mexer nas configurações de internet sem mudar nada importante. Logo depois eu tentei entrar pelo Opera(navegador de internet) e estava funcionando normalmente. Assim, eu percebi que o problema não era na minha internet mas sim no navegador ou em algo que esta bloqueando a internet para esse e o resto dos programas que necessitam de internet para o meu computador. Para deixar claro: De todos os programas que tenho no meu computador que precisam de internet, só o Opera detecta a minha internet normalmente e eu consigo navegar. Já testei mexer no Firewall mas do modo que eu mexi não adiantou nada.

Gostaria de saber de algum técnico ou alguém que já passou por situação semelhante, se poderia me ajudar. Obrigado pela atenção. Abraço

perguntou Jul 26 '14 às 13:52

bernardovillarino's gravatar image

bernardovillarino
1136

editou Nov 23 '15 às 14:55

Marlon%20C%20Leal's gravatar image

Marlon C Leal ♦♦
12301

Eu tenho o Windows 7, e é assim que eu fixo este problema:

1.) ara todos que teve um problema com a necessidade de ser um administrador, este é como fazer isso: Para iniciar um prompt de comando como um administrador Clique em Iniciar, Todos os Programas e, em seguida, clique na pasta Acessórios. Botão direito do mouse em Prompt de Comando e clique em Executar como administrador.

2.)Se a caixa de diálogo Controle de Conta de Usuário apareça, confirme se a ação exibida é a desejada e clique em Continuar

3.) Uma vez que você abriu cmd, digite "netsh winsock reset" - sem as aspas. 4.) pressione Enter. 5.) Perto de cmd e, em seguida, reinicie o computador.

Uma vez que você estiver logado para trás em seu usuário, sua internet deve estar funcionando

link permanente

respondeu Nov 26 '14 às 13:27

Igorpe's gravatar image

Igorpe
126

editou Nov 26 '14 às 13:32

marcmira's gravatar image

marcmira ♦
36356329.2k

evite colocar dados pessoais nas respostas, não se sabe o que podem fazer com essas informações.

att

marcmira's gravatar image marcmira ♦ (Nov 26 '14 às 13:33)

Po obg, liguei o PC não sei oq aconteceu que não tava indo a NET e ainda o chrome tava crashando n sei po, fiz os dois métodos o de limpar DNS e o primeiro e funcionou

link permanente

respondeu Dec 06 '15 às 19:14

dudu15's gravatar image

dudu15
16

Engraçado que estou com o mesmo problema. No meu caso era o DNS. Modifiquei para o Open DNS diretamente no roteador. Por enquanto está tudo funcionando. Os endereços do Open 208.67.222.222 208.67.220.220

obs: Minha internet é o netvirtua.

link permanente

respondeu Jul 28 '14 às 11:43

felipelemes's gravatar image

felipelemes
1

Outra dica é tentar limpar o cache do DNS.

Para isso, digite "ipconfig /flushdns" (sem aspas) no CMD. Se funcionar o sistema vai mostrar uma mensagem dizendo que a liberação do cache foi bem-sucedida.

link permanente

respondeu Nov 26 '14 às 14:52

lalves's gravatar image

lalves
5612214

Eu tenho o mesmo problema quando abro o chrome, porem uso modem 3g da claro, ainda não consegui resolver sendo que já fiz esses métodos que vocês postaram. Se alguem tiver mais alguma dica agradeço. ;)

link permanente

respondeu Mar 12 '15 às 14:25

MrCheis's gravatar image

MrCheis
111414156

Observem no Internet explorer se tem alguma coisa de proxy ou script de configuração automatica configurados. Apague o que estiver la.

1

link permanente

respondeu Mar 12 '15 às 17:57

andreitajai's gravatar image

andreitajai ♦
43465413.6k

link permanente

respondeu Jun 17 '15 às 01:45

jasoncage383's gravatar image

jasoncage383
1

Yes.

link permanente

respondeu Mar 04 '17 às 07:43

uwmuidwkygwqhbjrpfge's gravatar image

uwmuidwkygwqhbjrpfge
11

When you get dns_probe_finished_no_internet, just start your computer in clean boot mode, and then hold your windows key and press R and then type in %LOCALAPPDATA%GoogleChromeUser Data, after clicking ok you will see Windows Explorer with a bunch of folders, right click the default folder and select rename, rename this folder to default.old. After this restart your computer. https://appuals.com/dns_probe_finished_no_internet/

link permanente

respondeu Mar 09 '17 às 18:08

uwmuidwkygwqhbjrpfge's gravatar image

uwmuidwkygwqhbjrpfge
11

editou Mar 09 '17 às 18:27

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,665
×2,159
×118

pergunta feita: Jul 26 '14 às 13:52

pergunta lida: 141,450 vezes

última alteração: May 05 às 03:38