0
1

E aí, galera? Sou novo aqui e Estou com um problema: Sempre que uso o Internet Explorer, aparece uma mensagem assim: O Internet Explorer encontrou um problema e precisa ser fechado, então aparece uma caixa de diálogo com a seguinte mensagem: ASSINATURA DE ERRO modname: unknown, às vezes aparece assim: ASSINATURA DE ERRO modname: mshtml.dll e também assim: ASSINATURA DE ERRO modname: Flash11e.ocx tudo isso acontece principalmente quando acesso o Youtube, Google maps (com a visualização das ruas em fotos) e o Adobe Reader 7.0 (pdf), erro mais comum é o modname: mshtml.dll. Já tentei de tudo, baixei outros navegadores como o Google Chrome, Mozilla Firefox, Opera e o Avant Browser, porém, nada resolveu, sempre apareciam os mesmos problemas que já mencionei, além disso, já passei vários antivirús, anti-malweres, anti-spam, etc; também formatei o Pc umas oito vezes e nada. Já lí vários artigos na internet, mas nada resolveu meu problema, por isso minha última alternativa seria esta, visto que, na televisão (propaganda deste site) foi dito que especialistas participam deste site. Meu sistema operacional é o Windows Xp Professional, Versão 2002, 32bits, com Service Pack 3-Processador Intel Celeron 3.20 GHz, 1.50 GB de RAM. Desde já agradeço e conto com a colaboração de todos que puderem me ajudar!

perguntou Jan 06 '12 às 18:01

alessandro's gravatar image

alessandro
1111

editou Feb 03 '12 às 18:22

Rebecca's gravatar image

Rebecca ♦♦
14.3k283049


Isso acontece antes de instalar o SP3? Existem algumas atualziações do Windows que podem entrar em conflito com o seu hardware, embora isso seja mais comum em plataformas AMD (exemplo foi o caso do SP3 gerenciando a energia da mobo, o que fazia máquinas AMD entrarem em ciclo contínuo de reinicilização). Tente baixar a última versão do IE 8, já que o 9 só em Seven. Já tive problemas semelhantes, e apenas a atualização para a última versão do IE resolveu.

link permanente

respondeu Jan 06 '12 às 20:35

Pontelli's gravatar image

Pontelli ♦
10.1k454864

editou Jan 06 '12 às 20:38

É bem provável que seja algum conflito com flash. Seu plugin está atualizado? Outros browsers abrem esses sites normalmente?

link permanente

respondeu Jan 06 '12 às 18:22

Rebecca's gravatar image

Rebecca ♦♦
14.3k283049

Meu plugin está atualizado sim...e com outros browser's como já mencionei, abrem mas como disse antes com o mesmo problema do Internet Explorer, entendeu?

link permanente

respondeu Jan 06 '12 às 19:02

alessandro's gravatar image

alessandro
1111

Você poderia tentar reinstalar o flash player, assim também como o adobe reader que se não me engano já esta na versão 10.

link permanente

respondeu Jan 06 '12 às 19:14

ricardogardezani's gravatar image

ricardogardezani
315116

Então, o que você diz é que todos os browsers abrem, mas pedem para fechar imediatamente após. O que significa que o problema não é no seu IE.

Bom, tive o mesmo problema há algum tempo (também no XP), como mencionei aqui mesmo e a única solução que encontrei foi desinstalar o Flash e os programas da Adobe e depois reinstalar tudo. O erro parou, mas eu não atualizei mais, fiquei com a versão inicial que me atendia muito bem.

Instalei o Windows 7, que veio com sua própria versão de flash também e continuo sem atualizar, quando a Adobe pede. Assisto a tudo tranquilamente e os programas abrem sem erros.

Experimente desinstalar o plugin do Painel de Controle, reiniciar o PC e reinstalá-lo do site da Adobe. Veja se funciona.

link permanente

respondeu Jan 06 '12 às 19:53

Rebecca's gravatar image

Rebecca ♦♦
14.3k283049

Se você não conseguir, tente fazer update de tudo para a última versão disponível. A Microsoft, inclusive, lançou um update para recuperar erros de compatibilidade do Internet Explorer e outros navegadores com o arquivo mshtml.dll. Basta baixar o update aqui: http://go.microsoft.com/?linkid=3646728

(Jan 10 '12 às 15:30) allanmelo ♦♦ allanmelo's gravatar image

Solução: Instale o Chrome.

link permanente

respondeu Jan 11 '12 às 09:46

panda's gravatar image

panda
2.7k249

já tentou atualizar?

link permanente

respondeu Jan 11 '12 às 09:50

rec_lip's gravatar image

rec_lip ♦
6.9k525358

O Internet Explorer é o problema.

link permanente

respondeu Jan 11 '12 às 09:54

renandayube's gravatar image

renandayube ♦♦
1.5k212330

Tem várias empresas de Segurança sendo montadas pra roubar dados Olho Aberto para o Psafe , a empresa por trás dele é a Qihoo , banida de vários países por roubo de dados e um esquema de "Mineração de documentos" chegou até a criar Atualização "Fake" do Windows infectando milhões de computadores na China http://www.securitieslendingtimes.com/securitieslendingnews/article.php?article_id=218214#.U4pywfldUVU http://www.businessinsider.com/citron-still-working-on-qihoo-fraud-story-2012-2 http://www.techinasia.com/qihoo-committing-fraud-google-making-huge-mistake/

link permanente

respondeu Aug 12 às 15:45

soaresmicheleli's gravatar image

soaresmicheleli
361511

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "titulo")
  • imagem?![alt texto](/path/img.jpg "titulo")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,167
×142
×24
×5

pergunta feita: Jan 06 '12 às 18:01

pergunta lida: 11,857 vezes

última alteração: Aug 12 às 15:45


TechTudo.com.br © Copyright 2010-2013 Globo Comunicação e Participações S.A. Política de Privacidade