Depois da instalação de um plugin do Evernote o PC mostrou a famosa Tela Azul (Win 7) e quando voltei a ligar ele não mostrava mais sites com início HTTPS, busquei respostas em vários lugares, já instalei certificados digitais, excluí o arquivo "Cert8", desliguei o Anti-virus, desinstalei com o Revo Uninstaler e instalei novamente o Firefox e até agora nada. Em todos os outros navegadores as páginas são mostradas normalmente. As páginas acessadas são as mais normais possíveis como Youtube, Facebook, Gmail, etc. Alguém que já passou por isso tem a solução? Não quero deixar o firefox de lado por esse problema. Obrigado.

perguntou Dec 03 '14 às 12:58

alanjhonson's gravatar image

alanjhonson
2231

Tente restaurar o firefox para o padrão original.

https://support.mozilla.org/pt-BR/kb/restaurar-o-firefox-corrija-maioria-dos-problemas-#w_restaurar-o-firefox-para-seu-estado-original

Na barra de endereços digite about:support > Restaurar o estado inicial do Firefox (clique no botão).

link permanente

respondeu Dec 03 '14 às 14:36

andreitajai's gravatar image

andreitajai ♦
43465413.6k

Obrigado pela resposta André, porém, também fiz isso e não deu certo. Acredito que com o bug da Tela Azul algum certificado do firefox que estivesse aberto foi corrompido. Tentei também voltar aos padrões do Internet Explorer já que ele faz parte do sistema mas também sem sucesso. Pelo menos a falha é somente no Firefox, mas é uma pena que eu esteja acostumado a trabalhar somente com ele...

link permanente

respondeu Dec 03 '14 às 15:22

alanjhonson's gravatar image

alanjhonson
2231

Boa noite. Desative o IPV6 do seu navegador que irá funcionar.

links editados pela moderação

link permanente

respondeu Feb 17 '16 às 18:29

newtecsolucoes's gravatar image

newtecsolucoes
1

editou Feb 17 '16 às 21:07

marcmira's gravatar image

marcmira ♦
36356329.1k

@newtecsolucoes

não é permitido propaganda em perguntas e respostas do fórum, evite ter posts editados ou apagados pela moderação.

att

marcmira's gravatar image marcmira ♦ (Feb 17 '16 às 21:08)

Não cheguei a testar esta solução Newtecsolucoes mas o meu problema se resolveu quando o Firefox lançou uma nova atualização. Infelizmente não pude achar a fonte do problema para repassar para quem acabe com o mesmo problema. Mas obrigado pela dica. Espero que sirva para alguma outra pessoa.

link permanente

respondeu Feb 17 '16 às 21:31

alanjhonson's gravatar image

alanjhonson
2231

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×105
×8
×6

pergunta feita: Dec 03 '14 às 12:58

pergunta lida: 1,874 vezes

última alteração: Feb 17 '16 às 21:31