Olá, meu roteador é um tp-link wr-740n e utilizo a via radio de internet

De umas duas semanas para cá, venho tendo um problema, quando abro o google.com aparece um aviso para que eu instale o flash player, mas já tenho, e o mais atualizado, me disseram que era um vírus que ficava na rede, então tive que resetar o roteador, após fazer isso eu não estava mais conseguindo acessar as configurações pelo IP 192.168.1.1 (que era o que eu usava).

Fui no executar e digitei "ipconfig/all" e apareceu no gateway 192.168.1.20 (mas esse leva para uma pagina que não tem nada a ver, e eu não sei o login) e o IP: 192.168.1.156 (que não leva a lugar nenhum).

O problema é que a internet funciona normalmente no computador, mas na TV, nos tablets e etc (que utilizam wi-fi) a internet não pega, mostra que tem sinal, mas não abre pagina nenhuma. Então, olhando nas configurações descobri que o android mostrava o IP da rede, lá estava escrito 192.169.1.101, que também não funciona, ou seja, já tentei todos os métodos que conhecia, e nenhum me levou a pagina de configurações do tp-link, a, e o site que está descrito na parte de baixo do tp-link (o tplinklogin.net) não existe mais.

Acho que depois disso tudo que eu descrevi vocês não devem ter entendido direito a pergunta, o que eu quero saber mesmo é como faço para acessar a pagina de configurações, já que esses ips não funcionam (utilizei o Google Chrome e o Opera para tentar, caso isso interfira em algo)

perguntou Dec 05 '14 às 17:14

guilherme_mori's gravatar image

guilherme_mori
991251

editou Aug 29 '16 às 18:08

viviwerneck's gravatar image

viviwerneck ♦♦
222428834

primeira coisa, reseta o roteador e configura ele offline, desconecta ele da rede e faz isso fora, troca o ip, acerta e depois espeta no modem ou antena e testa.

att

link permanente

respondeu Dec 06 '14 às 17:41

marcmira's gravatar image

marcmira ♦
36356329.3k

Vlw a resposta marcmira, mas chamei um técnico aqui e ele arrumou, aparentemente tinha algo a ver com o ip do roteador estar configurador para trocar sozinho de tempos em tempos (acho que duas horas, ficou assim depois que eu resetei) e também aparentemente quando resetei ele ativou uma opção de DHCP, e segundo o técnico, quando ele (o DHCP) estiver ativado eu devo colocar o fio da rede na porta WAN (antes ele ficava em qualquer uma das outras porta).

link permanente

respondeu Dec 08 '14 às 22:55

guilherme_mori's gravatar image

guilherme_mori
991251

Não explicou nada no final. A porta WAN é para ser ligada ao modem, independente de DHCP. O DHCP serve para atribuir IP's automaticamente aos equipamentos ligados a ele, nesse caso, o seu Modem é ligado ao seu Router pela porta WAN, caso ele seja um Modem "roteado", o DHCP dele atribuiria os IP's aos outros equipamentos da sua rede, caso contrario o seu Router precisaria estar com o DHCP ativo para fazer essa atribuição.

callazzans's gravatar image callazzans ♦ (Dec 11 '14 às 15:55)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,929
×2,680
×2,073
×1,307
×1,298
×468
×188
×161
×129
×125

pergunta feita: Dec 05 '14 às 17:14

pergunta lida: 12,806 vezes

última alteração: Aug 29 '16 às 18:08