De uns dias para agora, não consigo mais ouvir os áudios do WhatsApp pela saída de som do telefone quando aproximo o iPhone do ouvido. Toca normal pelo auto falante, pelo fone de ouvido, as ligações também funcionam pela saída do ouvido, fone e auto falante, porém no Whats nada.

Já desinstalei e reinstalei o app e o problema continua. Já limpei a entrada de fone de ouvido e verifiquei o volume de som para videos, ligações e chamadas e tudo funciona perfeitamente, menos ouvir áudio do Whats pela saída do ouvido do telefone.

Se alguém já passou por isso e sabe uma solução ia ajudar muito.

Obrigado.

perguntou Dec 09 '14 às 10:46

thiago_senna92_2014's gravatar image

thiago_senna92_2014
11411

editou Jun 12 '15 às 13:32

raissadelphim's gravatar image

raissadelphim ♦♦
4715685

Galera quem esta com o problema de não ouvir áudio no WhatsApp já removeu o WhatsApp e instalou novamente restaurou o iPhone e nada, a solução e simples e vai te deixar nervoso como eu fiquei tente remover a película de proteção de acrílico que você colocou para proteger, muitas das vezes a película fica em cima do sensor superior do iPhone e fica acionando o sensor somente isto kkkk.

Lelis%20P%20Luiz's gravatar image Lelis P Luiz (Jul 07 '17 às 20:08)

A solução está nas respostas, basta ler.

De o play numa nota de áudio e deixe rodar no auto falante, em seguida abaixe todo o volume é aumente de novo enquanto o áudio ainda estiver rodando.

link permanente

respondeu Jun 11 '15 às 19:10

jfelipeca's gravatar image

jfelipeca
366

Oi, estava tendo o mesmo problema e consegui solucionar. Quando eu colocava o iPhone no ouvido para ouvir um audio note, ele aparecia um sinal de volume cortado (sem áudio) e não reproduzia nenhum som.

Para resolver, apertei o play em uma nota de áudio qualquer sem colocar no ouvido e então abaixei o volume até zero e então aumentei de novo até o máximo.

Em seguida coloquei o telefone no ouvido e o áudio começou a sair normalmente. Tem alguma função que deixa ele mudo quando você abaixa tudo em um determinado momento.... Não sei bem explicar...

link permanente

respondeu May 07 '15 às 15:43

jfelipeca's gravatar image

jfelipeca
366

editou May 07 '15 às 15:44

Realizei o mesmo procedimento e funcionou...obrigada pela dica!!!!!

Guida's gravatar image Guida (Jun 11 '15 às 18:58)

Funcionou comigo também, parabéns pela dica!

edu_roriz's gravatar image edu_roriz (Mar 10 '16 às 16:14)

Deu certo pra mim também! Estou rindo aqui! já fui em vários técnicos e já trocaram o sensor duas vezes! hahaha e a solução era aumentar e abaixar o volume!! Obrigado pela dica jfelipeca!! não tinha cadastro aqui, fiz só para te agradecer e contribuir com quem tiver o mesmo problema. vlw!

babou123's gravatar image babou123 (Jan 09 às 22:29)

Muito obrigado pela ajuda, consegui resolver o meu problema da mesma forma. Valeu msm nao estava aguentando mais. Voce mereceu o meu cadastro para te agradecer!!

emanuel_emanuel_h's gravatar image emanuel_emanuel_h (Nov 08 às 09:34)

Resolvi assim: dei play no áudio do WhatsApp e coloquei no ouvido, quando ficou mudo, sem tirar o aparelho do ouvido, aumentei o volume do telefone. Pronto, problema resolvido! IPhone 7 iOS 10.3.2

link permanente

respondeu Jul 11 '17 às 13:09

chris81's gravatar image

chris81
216

editou Jul 11 '17 às 13:10

O meu só deu certo assim! Valeu pela dica!!!! Já tinha tentado de tudo!

helaineaslopes's gravatar image helaineaslopes (Feb 07 às 21:50)

Consegui!!! Obrigada

anecarol's gravatar image anecarol (Aug 01 às 21:27)

Utilize um cotonete um um leve jato de ar! Retire o algodão e assopre bem forte na entrada do fones, pois pode ser mal contato.

link permanente

respondeu Dec 09 '14 às 12:57

mstark2001_2014's gravatar image

mstark2001_2014
7986986.3k

Estou com o mesmo problema no whatsapp há algumas semanas! Já tentei o jato de ar e o lance do fone mas continua a mesma coisa.

Alguém mais poderia ajudar?

link permanente

respondeu Dec 09 '14 às 21:45

philippemartins's gravatar image

philippemartins
16

philippe, qual o seu aparelho e seu sistema operacional?

thiago_senna92_2014's gravatar image thiago_senna92_2014 (Dec 10 '14 às 08:52)

Alguns usuários do iPhone tem problemas com seu gadget que se recusa a reproduzir o áudio através do alto-falante!

A cura para um "iPhone sem áudio" foi encontrado.

O problema com o iPhone que se recusam a reproduzir o áudio através de seu alto-falante é que eles acreditam que há ainda um fone de ouvido conectado quando não há nenhum.

Porque acha que há um fone de ouvido conectado, ele silencia o áudio ao alto-falante.

Para corrigir este problema, basta inserir e remover o fone de ouvido algumas vezes. Se isso não ajudar, a porta pode estar suja e precisa ser limpa.

Utilize um cotonete um um leve jato de ar!

Tome cuidado, em caso de dúvidas, procure um profissional!

link permanente

respondeu Dec 09 '14 às 12:34

mstark2001_2014's gravatar image

mstark2001_2014
7986986.3k

o problema não é no auto falante, é na saida do telefone pelo ouvido.

thiago_senna92_2014's gravatar image thiago_senna92_2014 (Dec 09 '14 às 12:50)

Galera quem esta com o problema de não ouvir áudio no WhatsApp já removeu o WhatsApp e instalou novamente restaurou o iPhone e nada, a solução e simples e vai te deixar nervoso como eu fiquei tente remover a película de proteção de acrílico que você colocou para proteger, muitas das vezes a película fica em cima do sensor superior do iPhone e fica acionando o sensor somente isto kkkk.

Lelis%20P%20Luiz's gravatar image Lelis P Luiz (Jul 07 '17 às 20:10)

É NA ENTRADA DO FONE DE OUVIDO QUE FALO NO TESTO ACIMA!!!

link permanente

respondeu Dec 09 '14 às 12:55

mstark2001_2014's gravatar image

mstark2001_2014
7986986.3k

Ambos estão perfeitos, já fiz o procedimento com o fone de ouvido e com o cotonete. O Som sai tanto pelo fone de ouvido quanto pelo auto-falante. Só não sai quando se aproxima o celular do ouvido para ouvir o áudio do whatsapp

thiago_senna92_2014's gravatar image thiago_senna92_2014 (Dec 09 '14 às 12:58)

iPhone 5s, ios 8.1.1

link permanente

respondeu Dec 10 '14 às 09:02

philippemartins's gravatar image

philippemartins
16

o meu é o 5 com o mesmo iOS. Tenho impressão que seja alguma falha do sistema mesmo.

thiago_senna92_2014's gravatar image thiago_senna92_2014 (Dec 10 '14 às 09:10)

Estou com o mesmo problema em um Nokia 730. O som só sai pelo auto falante.

link permanente

respondeu Dec 19 '14 às 11:10

ludson27's gravatar image

ludson27
1

Eu tenho um moto x, o alto falante funciona normalmente e o fone de ouvido também, porém, ao reproduzir algum audio do whatsapp pelo alto falante não reproduz, a tela fica preta, e quando eu tento reproduzir o mesmo audio com o fone de ouvido conectado reproduz normalmente!

link permanente

respondeu Mar 26 '15 às 14:12

tusquella's gravatar image

tusquella
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,715
×2,369
×1,496
×476
×163
×143

pergunta feita: Dec 09 '14 às 10:46

pergunta lida: 417,967 vezes

última alteração: Nov 08 às 09:34