Caro amigo, tenho um pepino aqui. Baixei todos os filmes da sério “Batman” (7 filmes). Os 4 primeiros em MKV e os últimos 3 em mp4 (todos full HD). Os 4 mkv não estavam rodando nem no meu bluray nem na TV led. Baixei o Rebox.net e converti os 4 filmes de mkv para mp4. No vlc player rodei todos eles e verifiquei as características de vídeo e áudio que ficaram iguais em todos os 7 filmes. Só que os quatro primeiros (os convertidos) continuam não rodando. (arquivo inválido) é a mensagem que aparece na tv. Como é possível?? Poderia me dar uma luz?? Qdo converto para AVI pelo “Augart” ele roda, mas cai muito a qualidade, não fica bom.

perguntou Dec 19 '14 às 12:15

liviomartin's gravatar image

liviomartin
1110

fechado Mar 16 '15 às 21:45

marcmira's gravatar image

marcmira ♦
36356329.5k

A pergunta foi fechada pelo seguinte motivo: "assunto irregular, incentivando pirataria" marcmira Mar 16 '15 às 21:45

Tente converter pelo Format Factory, depois avisa se deu certo.

link permanente

respondeu Dec 19 '14 às 16:57

Naviton%20Ribeiro's gravatar image

Naviton Ribeiro ♦
5557698.4k

Verifica se realmente o arquivo que não toca está com as mesmas propriedades do que o que funciona, abra as propriedades e compare a aba "Detalhes".

Muitos programas que convertem formatos não modificam as taxas do vídeo ou mesmo do áudio, Veja se o "RealPlayer Cloud" resolve: http://br.real.com/features/basic/convert.html

alt text

link permanente

respondeu Dec 19 '14 às 17:18

Deepouter's gravatar image

Deepouter
19192610.0k

Nas propriedades os atributos dos arquivos de áudio são exatamente os mesmos. A única variação se apresenta nos atributos de vídeo nas taxas de dados que nos arquivos que não rodam é na faixa de 1600 e na taxa de bits total que ficam em torno de 1700, enquanto que nos arquivos que rodam estas taxas ficam em torno de 2200 e 2300 respectivamente. Fiz a conversão para AVI através do FSS Video Converter. A qualidade ficou boa, praticamente igual ao original mkv. Apesar da conversão demorar cerca de 4 horas cada vídeo de 2 horas de duração. Mas acredito que tenha uma forma mais fácil de resolver isto.

link permanente

respondeu Dec 19 '14 às 18:37

liviomartin's gravatar image

liviomartin
1110

1

Porque você não trabalha com o formato DivX que tem formatos padronizados, além de melhor compactação sem perder a qualidade, trabalha até com qualidade 4K. Só a Sony que não aceita o DivX.

Tenta usar o "DivX Converter": http://www.divx.com/pt-br/software/converter/features

Deepouter's gravatar image Deepouter (Dec 19 '14 às 19:18)

Os arquivos que converti para AVI só rodaram na TV le LG. Continuam sem rodar mesmo depois de convertidos no bluray da Sony que tenho. Mas vou tentar no formato DvvX para ver se roda nos dois. Obrigado por enquanto.

liviomartin's gravatar image liviomartin (Dec 19 '14 às 19:23)

Olá. Baixar e instalar o pacote de codec "K-Lite_Codec_Pack_880_Mega" Procura no google a versão mais atual e instala em tua maquina, se ainda não tiver. comigo havia esse problema e eu resolvi assim!!!!

link permanente

respondeu Dec 20 '14 às 10:26

Beijoca's gravatar image

Beijoca
1111

Esse assunto viola os termos de uso ado fórum e de direitos autorais. Pirataria é crime.

link permanente

respondeu Mar 16 '15 às 21:37

callazzans's gravatar image

callazzans ♦
451210.6k

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×157
×34
×19

pergunta feita: Dec 19 '14 às 12:15

pergunta lida: 5,530 vezes

última alteração: Mar 16 '15 às 21:45