2
1

Google Chrome está lento e travando muito no Windows 8.1. Venho tendo problemas recentemente com o navegador. O Chrome demora para abrir (algumas vezes nem abre), as guias travam e crasham e, de vez em quando, sou obrigado a finalizá-lo pelo gerenciador de tarefas.

Já tentei usar o AdwCleaner e rodei antivírus Avast e nada foi detectado e não resolveu. Consigo ver vídeos de vez em quando, porém algumas vezes eles travam e a guia crasha. Uso Windows 8.1.

Peço que por favor me ajudem, porque está impossível acessar o navegador (Internet Explorer funcionando normalmente e o resto dos programas também),

Obrigado a todos.

perguntou Dec 22 '14 às 23:41

Gabriel25569's gravatar image

Gabriel25569
22631

editou Sep 06 '16 às 11:38

annakellenbull's gravatar image

annakellenbull ♦♦
711192.5k

Quando desinstalar o chrome,para que ele seja completamente removido va em arquivos de programas e exclua a pasta do chrome, so assim ele sairá completamente do pc após reinstale o novamente.

link permanente

respondeu Dec 24 '14 às 11:26

ottotom's gravatar image

ottotom
226

Neste tópico tem algumas dicas pra resolver o problema de navegador lento no Windows 8.1. Pode servir para o Google Chrome: http://forum.techtudo.com.br/perguntas/107577/como-resolver-problemas-com-navegadores-no-windows-81

Além disso, achei esta matéria que explica possíveis causas e soluções de navegadores travando ou lentos: http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2014/09/navegador-lento-veja-quais-podem-ser-causas-e-saiba-como-resolver.html

link permanente

respondeu Sep 06 '16 às 11:49

annakellenbull's gravatar image

annakellenbull ♦♦
711192.5k

Já tentou desinstalar ele? E depois instalar novamente?

link permanente

respondeu Dec 23 '14 às 08:49

Rick_Poldo's gravatar image

Rick_Poldo
3037588.7k

Já passei pelo mesmo problema que vc passa, veja como resolver: Baixe o CCleaner, na parte de varredura desmarque todos os programas menos o Chrome (desmarque as senhas salvas tb), depois faça a varredura e exclua todo o resultado. Meu Chrome apos isso voltou ao normal.

link permanente

respondeu Dec 23 '14 às 10:08

rodelo_de_lima's gravatar image

rodelo_de_lima
11436

Não entre nessa de instalar esses programas como o CCleaner, não passam de pragas.

callazzans's gravatar image callazzans ♦ (Dec 23 '14 às 17:27)

Cclenaer nao é praga, é um aplicativo tao util quanto o marco velasco regclean, trabalho na esfera federal e o software acima citado é utilizado no órgão onde trabalho, e realmente funciona. Utileze-o juntamente com o spybooth ou malwarebits, vc pode encontra-los na versão portable.

zinhozoio's gravatar image zinhozoio (Sep 09 '15 às 09:23)

Muito obrigado ottotom, o problema foi resolvido, agradeço a todos que responderam :D

link permanente

respondeu Dec 24 '14 às 14:19

Gabriel25569's gravatar image

Gabriel25569
22631

Parece que a origem do seu problemas poderá estar no conflito entre a versão do Flash que é fornecido de série com o Chrome e um Flash que esteja instalado externamente.

Para ver se será esse o caso, têm apenas que escrever "about:plugins" (sem aspas) na caixa de endereços do seu chrome para acederem à página de informação e configuração dos plugins existentes, e procurarem pela secção relativa ao Flash. Se neste plugin surgir a indicação de que existem "2 files", então poderá estar aí a causa do problema (no meu, era isso que estava a acontecer.)

A solução passa por desactivar um deles... eu optei por desactivar o flash externo, para não ter que me preocupar com actualizações manuais (assim fica tudo por conta do Chrome) - e poderão distinguir entre eles pela sua localização: o do Chrome estará instalado numa pasta que menciona o Google Chrome, enquanto o outro estará numa pasta de sistema do Windows.

creditos

link permanente

respondeu Jan 21 '15 às 20:12

marlon%20brito's gravatar image

marlon brito
11686

Por favor, vá no menu do canto superior direito (três tracinhos) em CONFIGURAÇÕES / Mostrar configurações avançadas... Na opção SISTEMA, desmarque USAR ACELERAÇÃO DE HARDWARE QUANDO DISPONIVEL. Depois reinicialize o Chrome.

link permanente

respondeu Mar 29 '15 às 18:14

superuser_com_br's gravatar image

superuser_com_br
16

Tentei reinstalá-lo mas o problema persistiu, não sei o que fazer me ajudem porfavor!

link permanente

respondeu Dec 23 '14 às 12:07

Gabriel25569's gravatar image

Gabriel25569
22631

Tentei usar o ccleaner mas não achei a opção de desinstalar só o google chrome, vc pode me ajudar?

link permanente

respondeu Dec 23 '14 às 18:56

Gabriel25569's gravatar image

Gabriel25569
22631

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,673
×1,916
×385
×298
×297
×277
×257
×147
×124

pergunta feita: Dec 22 '14 às 23:41

pergunta lida: 190,615 vezes

última alteração: Oct 25 '16 às 13:12