Meu notebook estava funcionando perfeitamente. Eu dei uma pausa para fazer uma outra coisa fora do notebook, mas quando eu voltei o mouse HID não estava funcionando, o notebook faz o barulho de dispositivo reconhecido, a luz do mouse acende, mas quando eu mexo no mouse o cursor na tela não se move e nem clica. Eu testei com um mouse USB e deu a mesma coisa. Tentei atualizar os drivers de mouse do meu notebook, mas diz que os drivers mais recentes já estão instalados. Gostaria de saber se alguém sabe a solução, ou já aconteceu algo parecido com vocês. Desde já agradeço. *PS: O touchpad funciona perfeitamente.

perguntou Dec 24 '14 às 17:53

iSacerdote's gravatar image

iSacerdote
1111

ou e pilha fraca ou driver, só rancar ele do gerenciador de dispositivo e reiniciar, micro já reconhece e resolve.

link permanente

respondeu Feb 01 '17 às 11:54

ovinho%20de%20bacon's gravatar image

ovinho de bacon
710458

erro no driver! desinstala todos os drivers do dispositivo e o conecte novamente!

link permanente

respondeu Dec 24 '14 às 19:47

Tec%20Serv's gravatar image

Tec Serv
231

Além da possibilidade de problema com o driver, existem umas atualizações do Windows 8.x que corrigem conflitos da porta USB, também acontecia isso com meu mouse HID, então atualiza o Windows que resolve.

link permanente

respondeu Dec 24 '14 às 21:36

Deepouter's gravatar image

Deepouter
19192610.1k

Irei dar uma olhada. Obrigado

link permanente

respondeu Dec 25 '14 às 21:55

iSacerdote's gravatar image

iSacerdote
1111

Veelho no meu tb aconteceu isso cmg. Não sei o que fazer

link permanente

respondeu Dec 27 '16 às 16:01

saturnayzz's gravatar image

saturnayzz
1

No Gerenciador de dispositivos aparece algum driver com problema, como na imagem.

Os notebooks exigem que sejam instalados os drivers fornecidos pelo fabricante para habilitar todos recursos.

alt text

spicy_question's gravatar image spicy_question (Dec 27 '16 às 18:24)

Estou com o mesmo problema. O meu é um mouse ótico sem-fio da maxprint. Alguém descobriu a solução?

link permanente

respondeu Jan 31 '17 às 13:35

homerobse's gravatar image

homerobse
11

Troquei a pilha e o mouse funcionou. Antes ele já estava ligando a luz do mouse, mas não movimentava nada. Quando troquei a pilha ele funcionou normal. Espero que ajude alguém.

link permanente

respondeu Feb 01 '17 às 11:26

homerobse's gravatar image

homerobse
11

Meu mouse funcionava no USB 3.0 perfeitamente, mas no 2.0 ligava e não funcionava. Aí eu desinstalei todos os drivers de USB (2.0 e 3.0) pelo gerenciador de dispositivos, conectei o mouse, cliquei em "ação" e depois em "verificar se há alterações de hardware". Após isso, o próprio sistema reinstalou todos os drivers automaticamente e o mouse voltou ao normal em ambas as entradas.

link permanente

respondeu Aug 14 '17 às 19:09

Fabbi_Souza's gravatar image

Fabbi_Souza
11

editou Aug 14 '17 às 19:11

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,592
×236
×182
×14
×12

pergunta feita: Dec 24 '14 às 17:53

pergunta lida: 73,131 vezes

última alteração: Aug 14 '17 às 19:11