Comprei um modem e um roteador Wi-Fi novos, num primeiro momento funcionou, porém, no outro dia não funciona mais. Pela solução de problemas do Windows, dá erro do DNS primário, já tentei alterar, coloquei vários, porém nem assim funciona. No meu smartphone funciona normalmente. O que posso fazer para funcionar??

perguntou Jan 23 '15 às 13:09

ruijerri's gravatar image

ruijerri
1111

editou Sep 22 '16 às 19:32

viviwerneck's gravatar image

viviwerneck ♦♦
202427819

  • 1º Mande seu notebook esquecer a rede e reconectar;
  • 2º Verifique o SSID da rede (nome), ela não pode conter espaços, acentos nem "(~)til";
  • 3º Troque o canal de comunicação. A maioria dos roteadores fica configurado com o padrão (canal 6), então podem estar interferindo na comunicação;
  • 4º Altere a segurança da rede, coloque WPA2 com AES;
  • 5º Altere o MTU para 1492 ou 1400 (a maioria dos dispositivos vem 1500);
  • 6º Altere o Beacon Interval para 50.
link permanente

respondeu Jan 23 '15 às 13:52

andreitajai's gravatar image

andreitajai ♦
43465413.6k

editou Jan 23 '15 às 13:53

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,429
×2,870
×2,032
×1,907
×1,557
×1,268
×928
×486
×209
×92

pergunta feita: Jan 23 '15 às 13:09

pergunta lida: 3,476 vezes

última alteração: Sep 22 '16 às 19:32