Tenho um PC com Windows 7 e Ubuntu 14.04, ambos sempre atualizados e o Windows conta com a proteção do Comodo Firewall e Microsoft Security Essentials.

Faz um tempo que eu usava uma Nvidia Geforce 8600 GT como minha placa de video, só que mais tarde tive a infelicidade de que toda vez que reiniciava o computador normalmente (ou ligava/desligava) seja no próprio PC ou pelo botão Power, ele ligava com a tela preta, pois o sinal estava vindo da onboard e não da offboard. Então, eu trocava o cabo da offboard e colocava na onboard e apertava o botão Reset no PC, entrava na bios e trocava Init Display First De PCI para PEG (ou vice-versa) e então trocava o cabo pra offboard e eu dava um save & restart no escuro mesmo. Ai funcionava, só que eu tenho que fazer isso toda vez e não tem como fugir de apertar o Reset ou tirar o PC da tomada.

A pouco tempo comprei uma ATI Radeon HD 6670 que tem DVI e VGA mas continua com o mesmo problema. Mais informações do meu pc, para os nerds que desejam me ajudar: http://pastebin.com/zG6Uw2uZ

PS: Uso VGA. PSS: Já usei Windows 8.1 no mesmo PC

Me ajudem a resolver esse problema, de forma que reiniciando normalmente eu possa continuar na minha placa boa sem ter que fazer aqueles paranauês.

perguntou Feb 11 '15 às 14:24

y_m_a's gravatar image

y_m_a
1120

fechado Feb 12 '15 às 01:30

marcmira's gravatar image

marcmira ♦
32346228.0k

A pergunta foi fechada pelo seguinte motivo: "Assunto fechado devido a troca de farpas desnecessária entre membros" marcmira Feb 12 '15 às 01:30

Tem que ver qual é a sua placa mãe. Algumas placas tem um jumper para desativar o vídeo onboard e outras é via BIOS.

link permanente

respondeu Feb 11 '15 às 16:03

andreitajai's gravatar image

andreitajai ♦
42465413.5k

Lá encima botei um link do pastebin que inclui minha placa mãe tb. vlw

y_m_a's gravatar image y_m_a (Feb 11 '15 às 16:10)

Na BIOS configure as duas opções assinaladas na Imagem:

  • Init Display First: PEG
  • Onboard VGA: Enable If No Ext PEG

alt text

Considere também que a placa de vídeo Radeon HD-6670 requer uma fonte de 400w, e que o plugue de energia de 4 pinos esteja conectado na placa mãe.

link permanente

respondeu Feb 11 '15 às 16:54

Deepouter's gravatar image

Deepouter
1316238.8k

editou Feb 11 '15 às 17:03

Já tenho essas mesmas configurações na bios. A placa funciona normalmente também. PSSS: Já fiz overclock com essa e a minha velha GT 8600, mas parei.

y_m_a's gravatar image y_m_a (Feb 11 '15 às 18:11)

E o detalhe da fonte de 400w e o plugue de 4 pinos?

Não é como na figura, o parâmetro "Init Display First:" deve ser "PEG".

Deepouter's gravatar image Deepouter (Feb 11 '15 às 18:23)

sim, eu já tenho essas configurações que vc diz, minha placa está perfeitamente conectada e tenho sim uma fonte com muito mais de 400w.

y_m_a's gravatar image y_m_a (Feb 11 '15 às 19:57)
1

A placa mãe é muito velha e já deu o que tinha que dar, ainda mais fazendo overclock.

Suas respostas não são objetivas, custava alguma coisa responder o modelo da placa mãe.

Deepouter's gravatar image Deepouter (Feb 12 '15 às 00:09)

@Deepouter deixa rolar que esse tipo de pessoa cava a própria cova, Só pela arrogância da pergunta, muita gente não respondeu!

spicy_question's gravatar image spicy_question (Feb 12 '15 às 00:36)

A partir do momento em que coloca "efeitos especiais" na pergunta já espanta outras pessoas de responder.

Apesar do modelo da placa mãe estar especificada no link que deixou, não custava nada pro autor do tópico mencionar novamente.

para evitar que saia do prumo o assunto foi encerrado

marcmira's gravatar image marcmira ♦ (Feb 12 '15 às 01:33)
exibindo 5 de 6 Todas

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,818
×1,711
×408
×210
×198
×89
×88
×85
×64
×28
×19

pergunta feita: Feb 11 '15 às 14:24

pergunta lida: 2,222 vezes

última alteração: Feb 12 '15 às 01:33