Todo video que vejo no meu pc trava,do Youtube, Facebook, Twitter e qualquer outro site.

Ja formatei, baixei a versão mais recente do Flash Player, desabilitei a antiga e habilitei a nova. Fiz de tudo e ainda trava de vários jeitos.

É comum assistir vídeos sem audio no Facebook e depois de alguns segundos travarem. No youtube ficava com aquela bolinha de carregando, mesmo estando carregado.

E agora eu to vendo o video e do nada fica todo preto, mas o audio continua.

Alguém sabe o que pode estar causando todos esses problemas ? Será que não é uma questão de software mas sim de hardware?

Obrigado desde já

perguntou May 06 '15 às 14:56

LCForce's gravatar image

LCForce
1121

editou May 20 '16 às 16:45

annakellenbull's gravatar image

annakellenbull ♦♦
711192.5k

Bom, talvez seu computador não suporte a visualização de tais vídeos(processador e placa de vídeo contam, meu pc não consegue rodar vídeos a Full HD, só HD), no caso do áudio, tente atualizar o drive de áudio ou ver se tem algum problema com o periférico que você usa para som. Ficar carregando eternamente pode ser a capacidade de sua internet de baixa-lo. Provavelmente o problema poderá ser no hardware e na internet, se você puder dizer as especificações de seu computador e de sua internet(velocidade)...

link permanente

respondeu May 06 '15 às 18:20

urieleves's gravatar image

urieleves
2728373.3k

Independente da resolução do video,videos em 360p travam,as configuraçôes do pc são um dual core com 3 de ram,não tem placa de video,a internet é 2 mg,porém não creio que seja problema com a internet porque no wi-fi pelo meu celular consigo ver os videos normalmente sem travar

LCForce's gravatar image LCForce (May 07 '15 às 16:16)

Qual é a configuração do seu computador?

Quais navegadores você utiliza?

link permanente

respondeu May 07 '15 às 11:13

andreitajai's gravatar image

andreitajai ♦
43465413.6k

é um dualcore com 3 de ram,sem placa de video,utilizo o google chrome

LCForce's gravatar image LCForce (May 07 '15 às 16:16)

O driver de vídeo que está instalado é o padrão que o windows instala ou está atualizado?

andreitajai's gravatar image andreitajai ♦ (May 07 '15 às 16:22)

Faz teste a velocidade da sua net no site www.speedtest.net e volta postar os resultados aqui. ok?

chalfons's gravatar image chalfons (May 07 '15 às 16:26)

O driver de vídeo que esta instalado é o intel(R)82945G Express Chipset Family (Microsoft Corporation-WDDM 1.0),no sistema consta que é o mais atualizado que tem,não sei se procede,caso tenha um mais atualizado,me avise por favor.o teste do speedtest deu:ping-35ms/download-1.97mbps/upload-0.52mbps

LCForce's gravatar image LCForce (May 08 '15 às 13:31)

Com certeza é o driver padrão que vem no Windows. Instale o Driver Easy para atualizar os drivers http://www.techtudo.com.br/tudo-sobre/driver-easy.html

andreitajai's gravatar image andreitajai ♦ (May 08 '15 às 14:06)

Não sei o porque, mas fui em Settings -> Advanced -> Use hardware acceleration when available, desmarquei esta opção e reiniciei o Chrome e o video voltou a funcionar.

link permanente

respondeu Mar 14 às 22:28

flavio_nakabayashi's gravatar image

flavio_nakabayashi
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,149
×667
×483
×304
×165
×40
×31

pergunta feita: May 06 '15 às 14:56

pergunta lida: 11,112 vezes

última alteração: Mar 14 às 22:28