Bem, meu celular está com um problema. Sempre que tento acessar o FACEBOOK pelo WIFI, seja ele pelo app, ou pelo proprio site, não carrega as imagens, seja ela publicação, ou a simples imagem do perfil. Não carrega também, as imagens dos ícones dos aplicativos do Google Play.. já procurei muito uma solução, mas nunca encontro nada parecido.. mas sempre que tento acessar pela internet 3G, dá certo.. :x

Celular: SAMSUNG GALAXY ACE S5830

ME AJUDEM! OBRIGADA!

perguntou Aug 15 '12 às 20:52

feitosa_carlene's gravatar image

feitosa_carlene
6223

editou Aug 17 '12 às 13:56

Rebecca's gravatar image

Rebecca ♦♦
14.3k283049


12próxima página »

Demorei muito pra descobrir como solucionar esse problema. Tive esse problema por meses, sempre pesquisei na net e nada....

Meu celular (android) nao carregava imagens pelos apps (facebook, google play, etc.) mas só qdo conectado na wifi, pelo 3g funcionava normal, e se eu entrasse pelo computador na rede wireless ficava normal, achei q o problema era o celular, até q comprei o IPAD, e o problema continuava, no ipad, nao carregava imagens nos apps..

Um dia, comentei com uma pessoa, que nao tinha certeza, mas poderia ser: Os mobiles sao meio burros pra resolver enderecos na internet. E o problema todo eh o DNS... os computadores, resolvem tranquilamente, mas os mobiles as vezes (nao sei pq) nao. A solucao foi configurar um DNS padrao no ROTEADOR da sua casa.

Isso resolveu meu problema na hora!

Abracos Magico Denny

link permanente

respondeu Nov 09 '12 às 17:31

magicodenny's gravatar image

magicodenny
111

criei uma conta aqui so pra da um joinha pela sua expricaçao resolveu meu problema vlw ai

(Feb 28 '13 às 22:26) veras_wellington veras_wellington's gravatar image

Olá Rebecca, estive com esse mesmo problema e não vi nenhuma resposta na internet, pesquisei um pouco e descobri como resolve...

é um conflito de DNS entre o seu roteador e o celular/tablet... para resolver é muito fácil.

abra o Navegador no seu computador e digita http:// e o endereço do seu GATEWAY padrão se não souber qual é o seu gateway padrão basta abrir o menu iniciar e ir em pesquisar, digitar CMD, vai abrir o pronpt de comando, digite ipconfig pronto, basta copiar o GATEWAY PADRÃO.

voltando, digite no navegador http://e o seu gateway... abrirá uma página de login, no nome de usuario digite admin e deixe a senha em branco. pronto vc abrirá as configurações do roteador. na aba esquerda de nome Interfaces Lan/WAN > WAN procure a caixa e marque "USAR ESTES SERVIDORES DNS" no primario digite 8.8.8.8 e no secundário 8.8.4.4 estes são DNS disponibilizados pela Google. clique em salvar. Abra a aba DHCP > CONFIGURAÇÕES, e digite o mesmo DNS no primario 8.8.8.8 e no secundário 8.8.4.4, clique em salvar, abrirá uma mensagem que deve ser Reiniciado o roteador, clique em reiniciar, demora alguns segundos.

Pronto, celular/tablet funcionando perfeitamente. Fiz isso e resolvi o mesmo problema que vc afirma ter.

Espero ter ajudado!

link permanente

respondeu Nov 21 '12 às 11:54

JuniorKz's gravatar image

JuniorKz
111

Júniorkz, vc resolveu meu problema. Estou a meses com esse problema no ipad e no sII ! Achava q era problema no aplicativo do face. Foi só fazer o q vc falou e na hora resolveu. Vlw cara Mto bom

(Dec 09 '12 às 14:23) bgustavo bgustavo's gravatar image

Júnior, fiz uma pergunta ali, se der pra responder, fico grato!

(Feb 17 '13 às 14:14) HaftBR HaftBR's gravatar image

E se você conectar a internet por um computador, pelo mesmo WI-FI, as imagens aparecem?
Tente fazer este teste.

link permanente

respondeu Aug 15 '12 às 21:24

TaylerCassiano's gravatar image

TaylerCassiano ♦
15.3k4620

Sim, por um computador, carrega normalmente :x

(Aug 15 '12 às 21:37) feitosa_carlene feitosa_carlene's gravatar image

Ai Junior KZ e Magico Denny vale pelo post me ajudaram a resolver o problema aqui com meu Android e minha rede Wi Fi. Foi seguir a dica de voces, principalmente a do Junior que está mais detalhada e tudo está funcionando normalmente !!!

Valeuu !!!

link permanente

respondeu Jan 02 '13 às 15:24

ssnj%20heavy%20metal's gravatar image

ssnj heavy metal
11

Olá, Júnior, estou com os mesmos problemas e tentei seguir seu tutorial, só que não achei a opção:

"USAR ESTES SERVIDORES DNS".

Eu até achei o local onde colocar os números (pelo menos acho que sejam estes, rs):

alt text

Fui na aba "DHCP", mas não achei os campos para colocar novamente os números do DNS, veja:

alt text

tem como tu postar com imagens, se possível? Eu ficaria extremamente agradecido; meu app do Facebook só funciona se for na internet móvel 3G, se for no wi-fi do meu roteador ele só fica carregando, =/.

link permanente

respondeu Feb 17 '13 às 14:14

HaftBR's gravatar image

HaftBR
1

o mesmo problema meu

(May 03 às 18:17) Gerffeson Gerffeson's gravatar image

Mas eu conecto por um WI-FI cujo qual eu não tenho acesso as configurações do roteador!.. Por exemplo em um café ou um restaurante ou um outro local qualquer!... COMO FAÇO PARA RESOLVER?

link permanente

respondeu May 16 '13 às 15:21

rorodrigues's gravatar image

rorodrigues
1

Boa noite, no caso eu acesso pelo roteador de um outro celular, como faço?

link permanente

respondeu Jul 04 '13 às 01:14

thamarabiango's gravatar image

thamarabiango
1

Boa noite eu entro pelo roteador de um outro celular meu como faço para "consertar", obrigada!

link permanente

respondeu Jul 04 '13 às 01:14

thamarabiango's gravatar image

thamarabiango
1

ola junior me ajuda pois nao consegui fazer as configuraçoes do roteador pois as opçoes que aparecem pra mim na interface sao status configuraçoes gereciamento e sobre o power box, nao tem nada parecido com wan/ lan dns. como faço?

link permanente

respondeu Jul 07 '13 às 12:20

souza_susane's gravatar image

souza_susane
1

junior cara me ajuda, no meu navegador tanto no chrome quanto no explorer diz usuario e senha incorreta o que eu faço

link permanente

respondeu Aug 30 '13 às 19:15

superdani's gravatar image

superdani
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "titulo")
  • imagem?![alt texto](/path/img.jpg "titulo")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,166
×543
×419
×229
×83
×38
×37
×34
×23

pergunta feita: Aug 15 '12 às 20:52

pergunta lida: 49,905 vezes

última alteração: 6 horas atrás


TechTudo.com.br © Copyright 2010-2013 Globo Comunicação e Participações S.A. Política de Privacidade