Olá, eu acabei de comprar uma nova placa de vídeo, a AMD R9 270x 2gb GDDR5, e mais 4 gb de memória RAM 1600Mhz Corsair pro meu pc gamer, agora com 8gb, sendo que meu processador é o AMD FX 6300, o qual todo mundo diz que se da muito bem com essa placa de video.

NO FINAL SEGUE AS ESPECIFICAÇÕES DO MEU PC.

No entanto depois que coloquei a placa de video e os 4gb de memória ram(agora com 8gb), e instalei todos os drivers da placa mãe e da placa de vídeo, quando fui jogar World of Warcraft, percebi que a placa não esta em seu total desempenho, não sei se alguma coisa esta dando gargalo nela ou se é ela que esta dando gargalo. Pois esse jogo com os gráficos no máximo, meu pc esta rodando á 40 fps somente, sendo que ja vi em vários sites e videos, que com a minha placa e meu processador, ele deveria rodar, com os graficos máximos, a no mínimo 120fps!

Eu estava usando o Windows 10 Pro 64bits, depois achei que ele era o problema e voltei para o Windows 7 Ultimate 64bits, e continuou a mesma coisa.

Ja tentei inumeras coisas, para tentar "arrumar" isso, ja usei o MSI Afterburner para monitorar o jogo, e obtive os seguintes dados: - Uso da placa de video chegou a 99%, com 60 graus, utilizou 1.5gb de sua memória, e somente 4gb da memória RAM, sendo que tenho 8gb.

O fato de o PC só estar utilizando 4gb de RAM durante o jogo é um problema?

Estou muito preocupado, e querendo arrumar esse problema logo, vocês tem ideia do que pode estar errado ou faltando, o que eu posso fazer, para que a placa de vídeo fique sem perda de desempenho, a qual eu tenho certeza que ela esta, e rode os jogos legais, com os fps esperados??

Outra pergunta, essa placa necessita de 2 conexões PCI Express de 6 pinos, minha fonte é a Zalman 500W Dual Forward Power Supply ZM500-GLX 80Plus Bronze, ela possui 2 conectores desse só que eles são no mesmo cabo, tem problema ligar os dois na placa, ou é melhor ligar só 1 da fonte e ou outro usar o adaptador que veio com a placa?

Será que fazendo um overclock do processador, resolveria esse problema, ou então trocando alguma peça?

Especificações: - Placa-mãe: ASUS M5A78L-M LX/BR - Memória RAM: 2 pentes de 4GB de 1600MHZ cada da Corsair - Fonte: Zalman 500W Dual Forward Power Supply ZM500-GLX 80Plus Bronze - Processador: AMD FX 6300 Core Black 3.5Ghz - Placa de vídeo: AMD R9 270x 2gb GDDR5 da XFX - HD: Sata3 500Gb 7200RPM Seagate(meio velho)

perguntou Dec 15 '15 às 19:42

vplusz's gravatar image

vplusz
1111

editou Jul 21 '16 às 18:17

annakellenbull's gravatar image

annakellenbull ♦♦
711192.5k

A minha duvida é se os dois pentes são do mesmo tipo (marca, latência, especificação) pois se não forem pode não estar ativo o dual channel

Quanto a configuração ela está compativel sim apesar desta fonte não ser das melhores marcas ela alimenta na boa a r9 270x.

E quanto a sua duvida não é pq vc tem 8 gb de ram que o windows irá utilizar os 8 gb durante o jogo se não houver necessidade.

link permanente

respondeu Dec 16 '15 às 08:45

hugo2013's gravatar image

hugo2013 ♦
45525918.4k

Sim, os pentes são iguais, mesma marca, latência e especificação, no entanto, quando vou olhar no CPU-Z, o pente que eu tinha antes só esta como 677Mhz, sendo que deveria estar com 800Mhz ja que é de 1600Mhz e o pente novo esta com 800Mhz.

Não tem ideia de qual pode ser o problema da falta de desempenho? A placa mãe não poderia ser né? Pois ela é bem simples.

link permanente

respondeu Dec 16 '15 às 10:42

vplusz's gravatar image

vplusz
1111

com relação as memorias estarem em 667 mhz e não em 800 encontrei isso na net pode te ajudar a entender: http://www.hardware.com.br/comunidade/m5a78lm-asus/1379240/

link permanente

respondeu Dec 16 '15 às 11:00

hugo2013's gravatar image

hugo2013 ♦
45525918.4k

Opa, valeu!! Vou tentar isso ai

link permanente

respondeu Dec 16 '15 às 11:13

vplusz's gravatar image

vplusz
1111

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,375
×2,498
×1,836
×1,828
×1,735
×1,041
×782
×705
×497
×284
×282
×281
×163
×52

pergunta feita: Dec 15 '15 às 19:42

pergunta lida: 2,064 vezes

última alteração: Jul 21 '16 às 18:17