Tenho um desktop com a placa de rede onboard, e ele demora para conectar à rede ao ser ligado, às vezes mais de cinco minutos.

Minha placa-mãe é a asrock h97 fatal1ty killer, com a placa de rede qualcomm atheros killer lan. Windows 8.1 SL.

Se alguém puder ajudar, agradeço desde já.

Minha internet é Vivo Fibra, com IP dinâmico. No roteador, tenho alarme e câmeras conectados a ele, para monitoramento remoto, isso pode estar atrapalhando?

Obrigado!

perguntou Dec 22 '15 às 11:46

seidijpn's gravatar image

seidijpn
561011

editou Nov 04 '16 às 18:35

viviwerneck's gravatar image

viviwerneck ♦♦
222428834

Pode ser muita coisa carregando na inicialização do Windows.

link permanente

respondeu Dec 22 '15 às 17:41

callazzans's gravatar image

callazzans ♦
451210.6k

Isso tenho certeza que não é. Cabei de montar meu pc, o windows está instalado no SSD junto com os programas de inicialização. Mas obrigado pela por tentar ajudar.

seidijpn's gravatar image seidijpn (Dec 22 '15 às 19:48)

Mesmo com a melhor maquina do mundo, com poucas configurações erradas o Windows chora. Não custa verificar. Executar -> msconfig, desative tudo que for desnecessário da inicialização.

callazzans's gravatar image callazzans ♦ (Dec 22 '15 às 20:09)

Placa onboard de rede pode sim ter esse comportamento.

Já que tem uma máquina decente, faça o mais simples, coloque uma placa off e testa, o que pode fazer agora e reinstalar o driver e testar se diminui o tempo.

Vai conectar mais rápido, com uma off porém concordo com a hipótese de muita coisa carregada deixando a rede por último, e tem que ver isso.

link permanente

respondeu Dec 22 '15 às 19:56

marcmira's gravatar image

marcmira ♦
36356329.6k

editou Dec 22 '15 às 19:58

Primeiramente obrigado. Qual placa de rede você recomendaria?

Muita coisa carregada que você diz seriam os programas ao iniciar?

seidijpn's gravatar image seidijpn (Dec 22 '15 às 20:03)

Não é só programas que iniciam com o Windows, tem serviços, drivers, etc... Muita coisa é "invisível", mas pode acreditar que quase sempre são responsáveis por deixar o S.O lento.

callazzans's gravatar image callazzans ♦ (Dec 22 '15 às 20:11)

Cisco, dlink ,tplink .

O resto foi respondido pelo @callazzans

marcmira's gravatar image marcmira ♦ (Dec 22 '15 às 20:16)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,971
×2,099
×1,315
×471
×425
×300
×210
×34

pergunta feita: Dec 22 '15 às 11:46

pergunta lida: 7,094 vezes

última alteração: Nov 04 '16 às 18:35