Olá galera, estou com um probleminha aqui em um dispositivo SAMSUNG GALAXY GRAN DUOS android 4.4.4 (KitKat). Ao iniciar o aplicativo da Cãmera, o mesmo apresenta a seguinte mensagem: AVISO: Ocorreu um erro de servidor. Reiniciar camera.

Já fiz os procedimentos de limpar o cachê, limpar dados dentro das configurações, já resetei o dispositivo nos padrões de fábrica, já restaurei o sistema pelo modo recovery executando a limpeza do cachê e a resutauração, e também já atualizei o software pelo próprio dispositivo, também tentei atualizar pelo Samsung Kies e também pelo Smart Switch e o problema continua. Já tirei a bateria e deixei um tempo sem energia no dispositivo e o problema continua. Alguém teria alguma ideia do que possa estar acontecendo? Poderia ser a queima da câmera?

perguntou Jan 30 '16 às 14:19

bruno_wertz's gravatar image

bruno_wertz
33651

Depois disso tudo só da para cocluir que o problema é no hardware. Só é estranho o "erro de servidor".

link permanente

respondeu Jan 31 '16 às 23:50

callazzans's gravatar image

callazzans ♦
351210.5k

Seu celular é rooteado ? Se sim inicie o aparelho em modo recovery e vá na opção Wipe cache partition. Você usa cartão de memoria ? Ja tentou iniciar o aparelho em modo de segurança e ver se a câmera funciona ?

link permanente

respondeu Feb 01 '16 às 04:16

MrCheis's gravatar image

MrCheis
101414156

Bom dia. Estou com o mesmo problema. Vc cnseguiu solucionar? Se puder me ajudar agradeço.

link permanente

respondeu Apr 10 '16 às 10:47

azeredo_leonardo's gravatar image

azeredo_leonardo
1

editou Apr 10 '16 às 12:18

marcmira's gravatar image

marcmira ♦
35346228.3k

Desligue seu aparelho retire a bateria e bata ela leve te sobre sua perna viária vezes depois ponha a bateria e teste (tente) usar sua câmera.

link permanente

respondeu Jul 05 '16 às 16:18

davidvieira469's gravatar image

davidvieira469
1

Resolveu mesmo

jefinhovalle's gravatar image jefinhovalle (Dec 16 '16 às 01:09)

Realmente é batendo q se resolve

link permanente

respondeu Dec 16 '16 às 01:08

jefinhovalle's gravatar image

jefinhovalle
1111

Resolvi trocando o cartão de memória, ele já estava avisando que estava dando pau, pois as fotos iam direto no sd por padrão, talvez se colocar o local de armazenamento na memória tb resolva.

link permanente

respondeu Jul 05 '17 às 21:09

Johnny%20Rider's gravatar image

Johnny Rider
3510125

To com o mesmo problema nada resolve ,junto com este problema tá o Flash que fica ligado quando conectado o carregador.

link permanente

respondeu Nov 12 '17 às 21:21

Jessysoares's gravatar image

Jessysoares
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,687
×3,247
×1,542
×1,478
×388
×136
×84
×66
×33

pergunta feita: Jan 30 '16 às 14:19

pergunta lida: 65,773 vezes

última alteração: Nov 12 '17 às 21:21