Bom tarde pessoal!!! estou com uma grande dúvida, na qual venho procurar solução há dois dias, não vi outra alternativa a não ser perguntar aos meus amigos do fórum TechTudo.

Vou resumir tudo e abaixo coloco o que fiz passo a passo.

RESUMO: Formatei meu notebook que veio com Windows 8 original (mas atualmente já estava com o 10 através dos upgrades da Microsoft) alterei partição de GPT para NTFS, mudei a configuração de AHCI para IDE. depois alterei para AHCI novamente pelo Regedit do Windows sem precisar formatar. Quero utilizar os 24GB SSD que tenho para cache, porém não está listando no DISKPART.

Segue abaixo passo a passo:

ultrabook asus s46ca i7 6GB RAM 500HD+24SSD

Windows 8 original, upgrade 8.1, upgrade pro 10. Quis formatar pois estava com muita lentidão, então fiz os seguintes procedimentos:

Alterado o modo do HD de AHCI para IDE, também alterado o modo de partição de GPT para NTFS (através do shift+f10, diskpart > select disk 0 > clean > create partition primary)

foi excluído todas as partições e criado apenas duas. C: para SO com 200GB e D: para Dados com 300GB.

Formatado via CD (haviam várias partições, partições OS, DATA, Restore, exlcuí todas elas para deixar apenas a do SO e a de arquivos)

Após instalação foi alterado a configuração do HD para trabalhar via AHCI pelo regedit, sem formatar o notebook.

Verifiquei em alguns fóruns que ainda posso ter o desempenho do SSD em cache funcionando no notebook instalando o Expresscache da Asus.

instalei o Expresscache e fiz o procedimento:

1-Baixar o aplicativo ExpressCache no site da ASUS (essa aplicativo está na categoria Utilities para Windows 8 x64 do modelo do seu notebook) 2-Instalar o ExpressCache e reiniciar o sistema 3-Abrir o CMD como administrador 4-Digitar diskpart para abrir o gestor de discos e partições 5-Executar o comando list disk para ver os discos disponíveis 6-Digitar select disk X (substitua o X pelo número do disco de 24GB mostrado na listagem anterior) 7-Executar o comando clean para limpar o volume 8-Sair do diskpart digitando exit (não saia do prompt) 9-Navegar até o diretório C:\Program Files\Condusiv Technologies\ExpressCache diretamente pelo prompt (use o comando CD para isso) 10-Digite ECCmd -partition para habilitar o cache Saia do prompt e reinicie o sistema novamente

Após o reinicio do sistema, se quiser conferir para ver se o cache está ativo, abra o prompt novamente como administrador e navegue até a pasta

C:Program FilesCondusiv TechnologiesExpressCache. Execute o comando ECCmd -info.

Logo no início da tela na seção EC Cache Info, deverá aparecer o item Mounted: Yes, confirmando que o cache está habilitado.

Travei na parte 6, pois não aparece a unidade ssd de 24GB, aparece duas unidades uma de 500GB (HD mecânica) e uma de apenas 2MB (que não sei se é o SSD ou qualquer outro tipo de unidade)

Gostaria de saber se tenho como recuperar esses 24GB e deixá-lo como cache. Na BIOS aparece duas unidades de disco, mas não aparece a capacidade de armazenamento de cada um.

Se precisar formatar o notebook ou resetar a BIOS não tem problema, só preciso do passo a passo, obrigado desde já!

perguntou Feb 03 '16 às 15:17

viniciuscristovao's gravatar image

viniciuscristovao
2121

Você ativou o AHCI na BIOS?

link permanente

respondeu Feb 04 '16 às 12:25

callazzans's gravatar image

callazzans ♦
451210.6k

Abra o Gerenciamento de discos, que fica no Painel de controle, e clica com o botão direito do mouse na imagem do disco, para criar a partição e formatar.

alt text

link permanente

respondeu Feb 04 '16 às 13:19

Deepouter's gravatar image

Deepouter
19192610.0k

Boa tarde Callazans! Ativei o AHCI sim, na verdade formatei em IDE, depois alterei para AHCI pelo Windows e em seguida alterei na BIOS, veja como ficou. Não precisei formatar:

alt text

Boa tarde Deepouter, já tentei isso também, porém só me aparece a unidade de 500GB, e uma outro de apenas 2MB, não sei exatamente se essa de 2MB é o meu SSD. Veja abaixo:

alt text

link permanente

respondeu Feb 04 '16 às 14:08

viniciuscristovao's gravatar image

viniciuscristovao
2121

Tambem acontece comigo

link permanente

respondeu May 08 '17 às 11:39

alexe_tecno's gravatar image

alexe_tecno
1

Acredito que não seja um SSD separado, mas sim um SSD embutido no HD, é o chamado disco Hibrido.

Então é necessário usar um driver especial, baixe do site do fabricante.

spicy_question's gravatar image spicy_question (May 08 '17 às 11:52)

é separado sim tirei ele de dentro mas nada

ele reconhecia antes de formatar depois não mais no caso agora como nosso amigo ai de cima

To achando que apagou o firmware

Alguma ideia?

link permanente

respondeu May 31 '17 às 10:53

alexe_tecno's gravatar image

alexe_tecno
1

Verifica no site do fabricante do SSD se existe driver especial, os primeiros modelos SSD só eram identificados com a instalação de driver.

Qual é o modelo?

spicy_question's gravatar image spicy_question (May 31 '17 às 11:02)

Obrigado pela dica, mas já tentei tbm acredito que seja isto , drive ou Firmware, o pc não é pois outros modelos reconhece.

Só que a marca SMART de msata ssd é horrível não tem nada no site, só o modelo sem drive sem nenhum Firmware disponível de qualquer modelo, até hoje não tima visto falar de uma marca deste tipo sem assistência ou atualização etc.

entrei em contato com um representante e ele só me enrolo dizendo no fim que não tinha e que eu deveria procurar o fabricante do NOT, mas o not não tem nada ta tudo certo pois funcionou com outra nova de outra marca. o not esta atualizado e tudo certo.

Não recomendo nada desta marca Smart fabricante de ssd sd msata memoria rã etc

se alguém conseguiu fazer de outra forma a atualização correção da ssd ou formatação de algum modo por favor avisar aqui

Obrigado

link permanente

respondeu Jun 07 '17 às 07:48

alexe_tecno's gravatar image

alexe_tecno
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×882
×802
×759
×650
×404
×137
×95
×77
×57
×40
×25
×7
×5
×4

pergunta feita: Feb 03 '16 às 15:17

pergunta lida: 7,089 vezes

última alteração: Jun 07 '17 às 07:48