Bom meu problema é o seguinte, sempre que tento abrir algum jogo ele roda por uns 10 minutos e depois a tela pisca e simplesmente aparece "entrada não suportada", meu monitor é um AOC F19 (VGA) e a placa de vídeo só tem entrada HDMI e DVI, então eu uso um adaptador DVI-VGA, mas o detalhe é que eu testei abrir o mesmo jogo pela placa mãe na ONBOARD e o jogo abriu e não caiu, eu queria saber se o problema realmente é na placa de vídeo ou tem alguma chance de o adaptador também apresentar esse erro.. porque no caso eu iria comprar um cabo dvi-vga (e não usar um adaptador) antes de arriscar comprar uma placa de vídeo. Meu computador é um Phenom x4, HD 5770, Asus M4A78T. Se alguém tiver uma explicação clara e objetiva agradeço muito!

perguntou Feb 27 '16 às 15:43

gustavodbr's gravatar image

gustavodbr
1111

Seja o primeiro a responder a esta pergunta!
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×386
×108
×27

pergunta feita: Feb 27 '16 às 15:43

pergunta lida: 1,867 vezes

última alteração: Feb 27 '16 às 15:43