1
1

Caros, Há mais ou menos um mês que comprei um celular Motorola Moto G 4 Plus. Anteriormente eu tinha um Galaxy S5 mini e já muito cansado do funcionamento errático do GPS decido trocar de celular. Inicialmente funcionou perfeitamente. Mas a perfeição durou apenas 1 mês. Alguém mais está com esse problema? Não consegui estabelecer um efeito direto, mas o problema se manifestou após eu aceitar a atualização de sistema sugerida pelo smartphone (mas não foi logo em seguida, por isso não sei se é coincidência ou não). Vou levar na assistência técnica e em breve dou mais informações, mas já vejo os fantasmas do S5 mini me assombrando novamente.

perguntou Jul 16 '16 às 13:20

jk121972's gravatar image

jk121972
1126

editou Jul 18 '16 às 11:18

annakellenbull's gravatar image

annakellenbull ♦♦
711192.5k

Estou com o mesmo problema.

link permanente

respondeu Jul 17 '16 às 19:00

maia_dayvid's gravatar image

maia_dayvid
1

contate a motorola para suporte

marcmira's gravatar image marcmira ♦ (Jul 17 '16 às 20:03)

Também estou com o mesmo problema. O GPS só funciona bem quando eu configuro o celular para operar em 2g.

link permanente

respondeu Nov 11 '16 às 19:20

wilsonmats's gravatar image

wilsonmats
1

igualzinho o meu, sinal de GPS terrível em um mês, zuadasso, vou mandar pra assistência, agora aguenta 2 meses sem celular =S

link permanente

respondeu Nov 14 '16 às 18:49

brunobiazotti's gravatar image

brunobiazotti
1

Estou com o mesmo problema... Aff!

link permanente

respondeu Dec 11 '16 às 11:00

joeliton's gravatar image

joeliton
1

Tenho problemas com o gps qdo uso o waze, no google maps, ele roda direitinho, mas no waze é uma porcaria...

link permanente

respondeu Feb 23 '17 às 17:02

luiz%20macedo's gravatar image

luiz macedo
1

Meu celular é novinho, o GPS funciona dentro do Wi-fi, fora, não funciona. E não é falta de sinal da operadora, pois troquei o chip de celular e não da problema no outro. O 4g parece não estar bom tb, e como falei, não é a operadora, no outro aparelho funciona normal.

link permanente

respondeu Mar 06 '17 às 08:57

cadann22015's gravatar image

cadann22015
1

Estou com mesmo problema não funciona no Pokémon , e tbem há mais ou menos duas semanas começou outro problema nas ligações tô conversando normal derrepente a pessoa não consegue me escutar é como se a voz ficasse longe , não é alto falante e nem problema de rede pois tenho dois Chips e acontece o mesmo com os dois afff gostaria de uma solução para os dois problemas , meu aparelho é g4 plus alguém mais com esse problema ?

link permanente

respondeu Mar 12 '17 às 11:03

Bianne1203's gravatar image

Bianne1203
1

Também tenho esse problema com meu Moto G4, começou depois que atualizei, e só tem pouco mais de 1ano de uso. Já pensei em formatar o aparelho para voltar às configurações de fábrica, mas sei q vai dar pau em outros aplicativos. Como dependo do GPS pra trabalhar sou obrigado a investir em outro aparelho. Sempre confiei na Motorola, mas agora tô vacinado contra a Motorola e a Lenovo. Vou avisar TDS q conheço sobre essa queda na qualidade e falta de pós venda.

link permanente

respondeu Feb 01 às 23:03

MMarques's gravatar image

MMarques
1

Hj fui na assistência técnica da Motorola e lá me disseram que o Moto G Play não funciona pq por motivos de economia tiraram o giroscópio e magnetômetro, portanto não vai dar precisão, abraço. Vou ao Procon

link permanente

respondeu Feb 19 às 15:38

carmo_edmilson's gravatar image

carmo_edmilson
1

Hj fui na assistência técnica da Motorola e lá me disseram que o Moto G Play não funciona pq por motivos de economia tiraram o giroscópio e magnetômetro, portanto não vai dar precisão, abraço. Vou ao Procon

link permanente

respondeu Feb 19 às 15:38

carmo_edmilson's gravatar image

carmo_edmilson
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,618
×1,675
×209
×127
×59
×34

pergunta feita: Jul 16 '16 às 13:20

pergunta lida: 21,705 vezes

última alteração: Feb 19 às 15:38