Boa tarde amigos!! Eu acabei de trocar meu celular Sony Xperia M5 com a assistência da Sony, logo quando eu liguei ele pediu para atualizar para a versão do sistema 6.0. Quando terminou eu resolvi fazer uns testes para saber se estava tudo certo. Quando eu tentei abrir a câmera apareceu uma mensagem falando "a câmera pode estar em uso por outro aplicativo. feche o outro aplicativo e tente novamente"... O problema é que eu não abrir nenhum outro app para dar esse problema!!! Resolvi redefinir o sistema para ver se resolvia... quando terminou continuou na mesma. Já tentei limpar cache e nada. Desativar e ativar a câmera e nada... Não sei + o que fazer............. Alguém poderia me ajudar? Não queria ter o trabalho de ir até a assistência novamente, ela fica muito longe da onde moro e de onde trabalho. Quando tive que acionar para fazer a troca, perdia mais de 3 horas para ir e voltar sendo que eu tive sorte de não pegar transito. Desde já, agradeço que puder me ajudar!!!

perguntou Aug 30 '16 às 15:33

rafael1305's gravatar image

rafael1305
11321

editou Aug 31 '16 às 12:44

annakellenbull's gravatar image

annakellenbull ♦♦
711192.5k

Boa tarde!

Tive o mesmo problema, entrei em contato com Sony e eles me orientaram a fazer o seguinte:

" CÂMERA

Por gentileza, acesse o discador, como se fosse realizar uma chamada e digite no teclado: ##7378423## (Teclas referente a palavra service), selecione service teste> selecione CAMERA – Apareceram 4 opções Preview, Capture, Delete e Turn Off. Pressione Preview e aparecerá a imagem, em seguida pressione Capture para fotografar, caso queira tirar mais alguma foto para teste basta pressionar Delete e já voltará a opção Capture. Quando quiser sair do teste basta selecionar Turn Off.

• FRONT CAMERA

Por gentileza, acesse o discador, como se fosse realizar uma chamada e digite no teclado: ##7378423## (Teclas referente a palavra service), selecione service teste> selecione CÂMERA FRONTAL - Apareceram 4 opções Preview, Capture, Delete e Turn Off. Pressione Preview e aparecerá a imagem, em seguida pressione Capture para fotografar, caso queira tirar mais alguma foto para teste basta pressionar Delete e já voltará a opção Capture. Quando quiser sair do teste basta selecionar Turn Off. Saia do aplicativo de Câmera, espere de 15 à 30 segundos e inicie novamente. Reinicie o aparelho. Orientamos que antes de realizar a redefinição, realize um backup de seus dados para que não sejam apagados. Orientamos a redefinir as configurações do aparelho realizando o seguinte procedimento: Para efetuar a redefinição, por gentileza,acesse: Menu > Configurações > Fazer Backup e Redefinir > Configurações originais > Redefinir telefone."

Fiz aqui e deu certo. Boa sorte!

link permanente

respondeu Sep 07 '16 às 15:03

Fernandorezendemg's gravatar image

Fernandorezendemg
1341

Esse método é apenas para testar, não resolve nada. Pode fazer pelo atalho diagnóstico que vem no aparelho.

nicoli27's gravatar image nicoli27 (Nov 02 '16 às 23:13)

conseguiu resolver amigo? Estou com o mesmo problema! :/

link permanente

respondeu Sep 04 '16 às 17:17

deyvid_deyvidfla's gravatar image

deyvid_deyvidfla
111

Eu consegui resolver tirando alguns apps da câmera da Sony... Agora está funcionando sem dar nenhum problema!!! Valeu pessoal...

link permanente

respondeu Oct 08 '16 às 15:41

rafael1305's gravatar image

rafael1305
11321

Infelizmente esse passo a passo não funcionou comigo... Quando eu coloco esse código da uma mensagem informando que o código é invalido. Mesmo assim, muito obrigado.

link permanente

respondeu Sep 08 '16 às 09:29

rafael1305's gravatar image

rafael1305
11321

  • List item

voce precisa por * # * # 7 3 7 8 4 2 3 # * # * mas tudo junto

vai abrir o service menu

voce seleciona SERVICE TESTS depois CAMERA depois PREVIEW

mas o meu trava, so a frontal funciona

:-/

vou tentar com o companion no modo reparo se der certo posto aqui.

link permanente

respondeu Oct 08 '16 às 15:37

raay_br's gravatar image

raay_br
21

editou Oct 08 '16 às 15:38

Boa noite. Eu usei o companion e já formatei mas continuo com o problema "a câmera está sendo usada por outro app..." Me recordo que a ultima vez em que usei a câmera, eu usei o app AR q tem uns dinossauros 3D. E agr não abre mais. Ficaria muito grato se pudesse dar mais detalhes do que vc fez. A última opção q q Sony me deu é enviar meu aparelho para assistência e realmente não quero. Exclui esse AR mas estou na mesma mudei as permissões da câmera também e nada. Me ajuda por favor :-/

Apps Desativados:

Google cloud print Rascunhar Move creator

E o RA que nem apareceu na lista. Acho q meu problema é ele.

Depois q vc excluiu os Apps voltou sozinha ou vc fez algo limpou cache forçou parada reiniciou ou algo do tipo?

link permanente

respondeu Oct 09 '16 às 21:58

raay_br's gravatar image

raay_br
21

Estou com o mesmo problema na câmera mas nada resolve e detalhe, parou de funcionar no 1º dia de uso, atualizei e deu problema. Alguem sabe de outra forma de acertar esse problema?

link permanente

respondeu Nov 02 '16 às 23:11

nicoli27's gravatar image

nicoli27
1

se estiver dentro dos 7 dias vai na loja e devolve, pega reembolso ou outro aparelho.

PS o meu foi apos atualizar o android tbm, mandei para assistencia tecnica o celular voltou depois de 20 dias agr esta tudo ok, mas desconfio q o aparelho não é o mesmo, disseram q trocaram apenas a placa...

enfim boa sorte

link permanente

respondeu Nov 03 '16 às 19:54

raay_br's gravatar image

raay_br
21

se puderem entrem no reclame aqui, se todos que tiveram problemas relatassem.... eu fiz a sony respondeu e mandou aguardar o reparo, mas queimei eles no reclame aqui

link permanente

respondeu Nov 03 '16 às 19:57

raay_br's gravatar image

raay_br
21

O mesmo com migo, apareceu erro na câmera pode estar... Daí eu restaurei de fábrica aí abriu a câmera mas a frontal sumiu o ícone só tem a traseira, daí tentei outros aplicativos deu o erro de novo. Não sei o que fazer

link permanente

respondeu Dec 29 '16 às 00:24

Zero's gravatar image

Zero
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,644
×1,209
×549
×202
×122
×3

pergunta feita: Aug 30 '16 às 15:33

pergunta lida: 21,174 vezes

última alteração: Feb 01 às 08:47