Tenho tv de LED, mas nos quartos tenho TVs de tubo com receptores de TV paga com ligação RCA. Mas comprei Chromecasts 2 e mini conversores HDMI>RCA e funcionam perfeito. O problema é que toda vez que preciso mudar de um aparelho pra outro preciso desconectar os fios de um e conectar o do outro. Sempre na entrada RCA da tv. Atrás da tv tem as entradas de rca e de video componente, assim como no menu da tv, mas mesmo conectando não aparece. Até agora o maximo q consegui na opção do video componente na tv foi a imagem preto e branco e sem som. Estou tendo a mesma dificuldade em três TVs de tubo, todas com entrada RCA e video componente atrás e no menu (sendo uma Samsung e duas LGs).

Alguém poderia gentilmente me ajudar ou dar alguma dica?

Muito Obrigado!

perguntou Mar 10 às 13:35

LEONARD%20BERNARDO's gravatar image

LEONARD BERNARDO
141011

editou Mar 10 às 13:45

Seja o primeiro a responder a esta pergunta!
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,026
×69
×30
×25
×7
×3
×3
×1
×1

pergunta feita: Mar 10 às 13:35

pergunta lida: 142 vezes

última alteração: Mar 10 às 13:45