Meu modem foi substituído recentemente pela operadora (oi velox) devido a problemas com o antigo, desde então a internet cumpre seu papel e não tenho problemas mesmo em sites como netflix ou youtube, porém, quando inicio um jogo online constato atrasos no jogo, e já constatei não ser nenhum problema com as configurações dos jogos de hardware ou de software do pc, inclusive por que o problema ocorre em outros computadores da casa. Através de um programa de leitura gráfica do sinal foi possível contatar que apesar de alto ele é muito instável, apresentando picos baixos constantemente, e gostaria de saber o que posso fazer parar deixar esse sinal mais constante. Ainda não achei nenhum tópico falando sobre esse assunto em nenhum site.

perguntou Mar 12 '17 às 15:59

Belluzzo's gravatar image

Belluzzo
21

@Belluzo,

Antes de responder qualquer coisa, o que exatamente pesquisou sobre o assunto e aonde foi que não achou NADA, poderia dar exemplos?

link permanente

respondeu Mar 12 '17 às 16:12

marcmira's gravatar image

marcmira ♦
36356329.4k

@marcmira Procurei em vários fóruns de blogs voltados para informatica, além de recorrer a algumas pessoas conhecidas, (1 dono de loja de informatica que vende, realiza manutenção e configura aparelhos relacionados a informatica; e dois amigos, um estudante de bacharelado em sistemas de informação e outro técnico de informatica) nenhum deles se deparou com esse problema ou já viu algo parecido, me deram algumas dicas com relação ao roteadores, as mesmas que ja encontrei em fóruns online inclusive aqui no techtudo tal como checar o canal em que se encontram para ter certeza de que a faixa de frequência na qual o roteador trabalha não é a mesma de roteadores vizinhos além de alguns outros aparelhos eletrônicos, o que poderia causar interferência no sinal do wi fi, além de checar se há atualizações de firmware do aparelho e a largura de banda na qual ele opera, porém o sinal de meu roteador é estável e constante enquanto o do meu modem é instável mesmo quando há um computador conectado via cabo. Assim não sei se poderia realizar os mesmos procedimentos do roteador no modem, ressaltando que suas configurações de largura de banda e canal são as padrões de fabrica e são idênticas.

Belluzzo's gravatar image Belluzzo (Mar 12 '17 às 18:28)

Se te perguntar o que perguntou para suas referencias vou tomar um susto, então pulemos essa parte, é estranho um caso relativamente clássico você mencionar que não acha NADA, parte da sua dificuldade é de explicar o que acontece, e fazer isso para um terceiro enrosca, cada um pode interpretar de um jeito (foi o que passou escrevendo, espero que não se ofenda).

Vou tentar montar um raciocinio com o que deu de informação, se estiver errado me pontue.

Você tem a sua conexão de internet em casa, com seu roteador wifi, e de repente por problema de uso o modem foi pro vinagre e substituiu, e detectou que para ver streaming de video (netflix) até que está legal, mas o jogo ta ruim, e numa medição que fez em algum software ou site, notou uma oscilação e quer ajustar/ turbinar o sinal do modem, para não oscilar mais e jogar tranquilo.

Vou partir da premissa que tem micro, infra de rede e um cabeamento telefonico relativamente bom, sem "gambiarras" que pode fazer o que quer, pois num período usou assim e estava satisfeito. (pula parte de precisando formatar por exemplo windows).

As suas fontes sugeriram que atacasse o seu roteador, efetuando ajustes como mudar o canal wifi, podem ter falado do wifi analyzer para android que funciona e tenho no meu aparelho, sugeriram mudar outros parâmetros como o padrão de rede (b, g, mista) até mudar o firmware dele caso disponível, o modelo dele quem sabe, não mencionou...rsrs

Provavelmente usa uma conexão baseada na tecnologia ADSL , e uma característica principal dessa tecnologia é não ter simetria, se você pegar um download de um site confiável, a taxa vai ficar numa faixa de valor, nunca fixa, baixe 10 vezes seguidas e compare o tempo, veja em horários diferentes, vai ver a barrinha oscilar bastante, mas vem o arquivo no final rápido.

Posso estar equivocado, mas não parece que sua conexão esteja ruim, mas você pode testar a sua conexão para saber se fica tranquilo, troca de equipamento ou liga na operadora, então mexer no "sinal do modem" apenas se comprovado que precisa de ajuste por parte da operadora.

Teste inicialmente sem wifi, tira o roteador e poe o micro no modem, teste o netflix, teste download de servidores confiaveis, como por exemplo iso de linux, site da microsoft e veja em quanto fica a taxa de download, como nao falou a velocidade, pense assim, se qualquer hora do seu dia que tentar a velocidade de download ficar abaixo de um terço do link prometido, é problema da operadora, aí tem que testar na central telefonica.

Se você jogar no micro apenas, e num dado momento do dia jogar bem (ex. manhã) , e no outro (noite) ter problema de lentidão, o lag, é problema de roteamento por parte da sua operadora, que naquele momento que quer jogar todos estão usando a infraestrutura, gargalo por parte deles.

Se notar nessa monitoria que sua conexão está tranquila, então aí pode-se testar melhor o roteador, desde um posicionamento melhor na casa até uma troca por exemplo.

Faça seus testes e traga suas conslusões.

att

link permanente

respondeu Mar 12 '17 às 20:24

marcmira's gravatar image

marcmira ♦
36356329.4k

editou Mar 12 '17 às 20:49

1

Então @marcmira, realmente era improvável que uma formatação resolveria o problema, pois como relatei o problema começou a ocorrer em três maquinas simultaneamente após substituição do modem e do roteador o modelo do roteador é um TP Link TL-WR840N e do modem é um ZyXEL AMG 1302-T15C. Como você havia mencionado há varias fontes que tratam sobre este caso relativamente "clássico"como você mesmo disse, porem todas elas se tratam de "como turbinar minha internet" com tutoriais beabá por assim dizer, recomendando ações como colocar o roteador em local mais alto ou por algum objeto metálico ao lado da antena de seu computador para melhorar o wi fi e por vezes recomendando aplicativos para medição, ao invés de instruir alguém que entende pouco sobre configuração de roteadores a simplesmente abrir seu prompt de comando e antes de tudo testar com o comando ping sua variação de latência ou perda de pacotes. Já havia testado o wi fi das formas que você instruiu, por isso criei o tópico, nenhuma das fontes das quais procurei se aprofundavam no problema de modo a considerar que a causa fosse algo menos recorrente. Peço desculpas por ter ficado tão difícil entender o que acontecia, porém o problema se resumia a pergunta, a internet estava simplesmente inconstante, o serviço contratado é de 15 MB e os programas não apontavam variação dos parâmetros, apenas algumas quedas na velocidade de download as vezes para 2MB apenas. Em intervalos curtos de tempo, o valor mostrado pelo programa mesmo no cabo era bem diferente se medido duas vezes seguidas, porem a média entre os valores dizia para a operadora que estava tudo certo, o problema foi resolvido, era um conflito no modem que pode ser resolvido em 5 minutos, e mesmo assim 3 técnicos o configuraram e não modificaram esse parâmetro pois pelo que pesquisei parece ser um problema exclusivo desse modelo, vou postar como resposta a solução caso alguém venha a se deparar com isso, obrigado pela sua ajuda e pelo seu tempo.

Belluzzo's gravatar image Belluzzo (Mar 14 '17 às 17:44)

Estamos aqui pra isso.

Tanto fiquei preocupado com o seu caso que queria saber o caminho que percorreu pra concluir tudo isso;

Ótimo que melhorou ou resolveu.

att

marcmira's gravatar image marcmira ♦ (Mar 14 '17 às 20:46)

Problema Resolvido.

Obrigado ao Sonic pela ajuda, ele explica detalhadamente tudo em um vídeo do youtube mas para resumir, o modem ZyXEL AMG 1302-T15C costuma vir com 4 circuitos virtuais ativos (PVC0, PVC1, PVC2 E PVC3) não sei se outros modem vem com essa configuração padrão mas no meu caso isso gerava conflito. Este conflito que ocasionava picos de ping, por uma medição constante através do prompt de comando foi possível constatar que o ping era constante em valores por volta de 30 ms em um determinado endereço de ip, porém apresentava picos de até 600 ms abruptamente (passava de 35 ms para 603 ms e depois retornava ao valor baixo), o que gerava atrasos e inconstância na rede e em seu sinal. Só foi necessário desativar os circuitos extras e deixar somente o do PVC0 ativo. O link do vídeo com o tutorial completo para constatar se esse é seu problema e como resolve-lo esta abaixo, se houver perda de pacote de dados essa também pode ser uma solução, no meu caso não houve essa perda.

https://www.youtube.com/watch?v=dnrHzGD5t2M

link permanente

respondeu Mar 14 '17 às 17:55

Belluzzo's gravatar image

Belluzzo
21

editou Mar 14 '17 às 17:59

Boa noite, meu molden e o zyxel AMG1302 t15c, alguem sabe mi dizer como faço pra aumentar o alcance do sinal wifi?

link permanente

respondeu Jan 19 às 02:05

Paulinhokmz's gravatar image

Paulinhokmz
1

Tenho aqui um Zyxell AMG1302-T15C que apresenta o mesmo problema. Uso Oi Velox, pacote de 10Mb. Com esta tecnologia ultrapassada de meio físico da linha telefônica. Troquei o Zyxell há dois dias atrás, e problema persiste. Troquei junto aquele filtro que coloca entre o cabo do Zyxell e a linha telefonica. Testei também com o Zyxell conectado direto à tomada da linha telefônica, sem compartilhar com o telefone. Em ping direto para o Zyxell, há variações de até 1000 ms ou mais. Fiz a desativação dos circuitos extras PVC, reiniciei o Zyxell utilizando as configurações atuais e não as de fábrica. Mesmo assim, vejam a loucura destes ping. Estou utilizando MacOS HighSierra, o computador está a dois metros do Zyxell, e eu já havia resetado ele para as configurações padrão de f;abrica, mas a mesma coisa. Estou usando filtro de mac address, para evitar xeretas do prédio, aonde tenho conectado dois celulares e a TV Samsung. Tem um outro computador, mas ele fica a maior parte do tempo desligado. Tudo está registrado na tabela de MAC Address do Zyxell. Alguém tem um frasco de água benta ?

PING 192.168.1.1 (192.168.1.1): 56 data bytes 64 bytes from 192.168.1.1: icmp_seq=0 ttl=254 time=3.487 ms

64 bytes from 192.168.1.1: icmp_seq=1 ttl=254 time=3.859 ms

64 bytes from 192.168.1.1: icmp_seq=2 ttl=254 time=4.631 ms

64 bytes from 192.168.1.1: icmp_seq=3 ttl=254 time=3.577 ms

64 bytes from 192.168.1.1: icmp_seq=4 ttl=254 time=1.043 ms

64 bytes from 192.168.1.1: icmp_seq=5 ttl=254 time=3.529 ms

64 bytes from 192.168.1.1: icmp_seq=6 ttl=254 time=3.958 ms

64 bytes from 192.168.1.1: icmp_seq=7 ttl=254 time=1.015 ms

64 bytes from 192.168.1.1: icmp_seq=8 ttl=254 time=4.087 ms

64 bytes from 192.168.1.1: icmp_seq=9 ttl=254 time=3.629 ms

64 bytes from 192.168.1.1: icmp_seq=10 ttl=254 time=4.125 ms

64 bytes from 192.168.1.1: icmp_seq=11 ttl=254 time=3.563 ms

64 bytes from 192.168.1.1: icmp_seq=12 ttl=254 time=1.178 ms

64 bytes from 192.168.1.1: icmp_seq=13 ttl=254 time=5.050 ms

64 bytes from 192.168.1.1: icmp_seq=14 ttl=254 time=3.813 ms

64 bytes from 192.168.1.1: icmp_seq=15 ttl=254 time=3.684 ms

64 bytes from 192.168.1.1: icmp_seq=16 ttl=254 time=2.934 ms

64 bytes from 192.168.1.1: icmp_seq=17 ttl=254 time=3.707 ms

64 bytes from 192.168.1.1: icmp_seq=18 ttl=254 time=29.255 ms

64 bytes from 192.168.1.1: icmp_seq=19 ttl=254 time=3.480 ms

64 bytes from 192.168.1.1: icmp_seq=20 ttl=254 time=3.781 ms

64 bytes from 192.168.1.1: icmp_seq=21 ttl=254 time=22.244 ms

64 bytes from 192.168.1.1: icmp_seq=22 ttl=254 time=8.006 ms

64 bytes from 192.168.1.1: icmp_seq=23 ttl=254 time=3.767 ms

--- 192.168.1.1 ping statistics --- 24 packets transmitted, 24 packets received, 0.0% packet loss round-trip min/avg/max/stddev = 1.015/5.475/29.255/6.339 ms

link permanente

respondeu Mar 11 às 00:06

mgurgelmga's gravatar image

mgurgelmga
11

editou Mar 11 às 00:08

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×497
×261
×236
×50
×1

pergunta feita: Mar 12 '17 às 15:59

pergunta lida: 5,853 vezes

última alteração: Mar 11 às 00:08