Comprei um celular LG X Style a 1 semana, e uso um roteador TL-WR740N e a internet está caindo direto no celular, ela funciona alguns minutos lentas, ai cai depois volta, ai funciona mais um pouco e volta. O computador (ligado por cabo) e outro celular (Moto G) funcionam normalmente, já tentei varias coisas e não consegui solucionar, alguém poderia me ajudar? :/

perguntou Apr 14 '17 às 18:32

JohnART's gravatar image

JohnART
1121

olá johnart

edugbm29's gravatar image edugbm29 (Apr 15 '17 às 00:40)

Olá

JohnART's gravatar image JohnART (Apr 15 '17 às 02:27)

aqui todos ajudam, então não precisa pedir isso.

o que exatamente tentou fazer e não resolveu sua dificuldade?

link permanente

respondeu Apr 14 '17 às 19:24

marcmira's gravatar image

marcmira ♦
36356329.4k

Tentei mudar o canal do wifi, tentei configurar o DHCP pois pensei que era algum conflito de ip, (coloquei um ip reservado no celular pelo celular e pelo roteado) tb não adiantou, resetei o roteador. Coloquei DNS do google no celular para ver se melhorava algo... enfim, acho que foi somente isso mesmo.

JohnART's gravatar image JohnART (Apr 14 '17 às 20:00)
1

ja tentou mudar o tipo de rede, a criptografia e o tamanho do pacote (mtu)?

marcmira's gravatar image marcmira ♦ (Apr 14 '17 às 20:32)

Sim, troquei de Automatic para AES. E o tamanho do pacote seria Beacon Interval e RTS Threshold? Porque vi um tutorial onde mudava esse dois valores e também não adiantou.

JohnART's gravatar image JohnART (Apr 14 '17 às 21:10)

Se o problema está apenas em seu smartphone talvez a atualização do sistema operacional resolva.

link permanente

respondeu Apr 15 '17 às 00:18

virusnao's gravatar image

virusnao
126

Já está atualizado :/

JohnART's gravatar image JohnART (Apr 15 '17 às 01:15)

Esse erro acontece somente com a sua internet ou com qualquer wifi?

Edit: O 3g funciona normal?

link permanente

respondeu Apr 15 '17 às 00:32

PaoloV57's gravatar image

PaoloV57 ♦
810225.9k

editou Apr 15 '17 às 00:33

Somente aqui em casa, consegui usar normalmente na casa de um amigo. Ainda não usei 3g

JohnART's gravatar image JohnART (Apr 15 '17 às 01:14)

Hm... Teria como testar outro processador no lugar do seu?

PaoloV57's gravatar image PaoloV57 ♦ (Apr 15 '17 às 01:33)

Como assim outro processador? Não entendi. (outro celular? Se for funciona o wifi daqui de casa com outros sim)

JohnART's gravatar image JohnART (Apr 15 '17 às 02:20)

Roteador* desculpa, muito sono aqui

PaoloV57's gravatar image PaoloV57 ♦ (Apr 15 '17 às 03:14)

Poisé, como disse, funciona normalmente na casa do meu amigo

JohnART's gravatar image JohnART (Apr 15 '17 às 03:19)

Esqueci de mensionar mas tenho também um notebook, que está conectado no wifi e funcionando normalmente.... O problema é somente nesse celular e nessa rede :/

link permanente

respondeu Apr 15 '17 às 17:19

JohnART's gravatar image

JohnART
1121

então. tá no seu roteador o problema.

tem que ajustar ele , e os valores que citei costumam ajudar, tem quew fazer com calma esses ajustes, pode entrar em contato com o fabricante do roteador para suporte.

att

marcmira's gravatar image marcmira ♦ (Apr 15 '17 às 18:24)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,661
×2,946
×2,083
×1,198
×63
×48

pergunta feita: Apr 14 '17 às 18:32

pergunta lida: 3,194 vezes

última alteração: Apr 15 '17 às 18:24