Boa noite. Hoje de manhã, diversos aplicativos do meu celular pararam de funcionar ao mesmo tempo. Com isso, eu desliguei o aparelho e o religuei. A tela acendeu e o logo da Sony apareceu. Passada uma hora, meu celular não havia saído dessa tela. Procurei informações na internet e tentei todos os meios possíveis.

Segurar POWER+Vol. UP ou POWER+Vol. DOWN só faz com que o celular vibre três vezes seguidas. A tela não se acende como deveria.

Baixei o Xperia Companion no meu computador e segui todos os passos. Iniciei o "Reparo de software", aguardei, com o celular desligado eu segurei Vol. DOWN e conectei ao cabo USB e esperei para que "[...] o aplicativo prossiga automaticamente para a próxima etapa.". Após 30 minutos, nada aconteceu.

Baixei também o atual Emma, antigo Flash Tool, e segui os mesmos passos: abri o aplicativo em meu computador, segurei a tecla Vol. DOWN, conectei o cabo USB e esperei. Mais uma vez, nada aconteceu. Meu celular não apareceu na lista de dispositivos.

Segue o link de um vídeo demonstrando o problema. Por favor, preciso muito desse celular funcionando.

Obrigado pela atenção. Thomáz M.


Vídeo

perguntou Jul 07 às 00:17

Cryo's gravatar image

Cryo
1

Seja o primeiro a responder a esta pergunta!
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×543
×262
×4

pergunta feita: Jul 07 às 00:17

pergunta lida: 102 vezes

última alteração: Jul 07 às 00:17