Pessoal, o meu PC dá energia e tudo, liga, mas fica numa tela em que informa que não foram encontrados nenhum dispositivo ligado na porta USB (Mouse e Teclado) .

Mensagem da Tela que aparece.


BIOS Version: P01-A2

Release Date: 07/15/2011

CPU: Intel(R) Core(TM) i3-2120 CPU @ 3.30GHz

Stepping: 7 CPUID: 206a7

Cache L1 Size : 128 KB

Cache L2 Size : 512 KB

Cache L3 Size : 3072 KB

The IMC is operating with DDR3 1333

Single Channel Mode

4096MB OK

USB Devices Total: 0 Keyboard, 0 Mouse, 0 MASS, 2 HUBs

Detected ATA/ATAPI Devices...

SATA Port1: SANSUNG HD081GJ

Press F1 to Continue

Press Del to Enter BIOS Setup


Notem que ele pede para pressionar os botões F1 para continuar e DEL para entrar na BIOS, mas não está detectando nenhum tipo de teclado nem mouse.

Ajudem-me...

perguntou Jul 21 às 08:44

LuksRicard's gravatar image

LuksRicard
11

Na verdade o seu micro liga sim, ele só não faz o boot para carregar o sistema operacional.

Nem sempre as bios falam na tela que detectou teclado e mouse, tem que apertar a tecla e ver se funciona, simples assim.

isso te prejudica em iniciar corretamente seu notebook?

link permanente

respondeu Jul 22 às 19:10

marcmira's gravatar image

marcmira ♦
31346227.8k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,277
×67
×3

pergunta feita: Jul 21 às 08:44

pergunta lida: 127 vezes

última alteração: Jul 22 às 19:10