Olá, Vai fazer 2 semanas que formatei meu pc desde então estou com problema na internet. Usava Win 10 e agora voltei para 7. Uso um adaptador usb RJ45 (Segue imagem) https://static.wmobjects.com.br/imgres/arquivos/ids/11721358-250-250

Antes de formatar a conexão estava normal e agora não chego a receber 5 mbs.

Tenho outros 2 computadores em casa e os dois estão recebendo mais de 10mbs Minha net 20 mbs.

Testei o adaptador nos outros dois e nenhum recebeu mais que 5 mbs. Comprei outro pra ve se o problema era algum tipo de defeito mas continua a mesma coisa.

Especificações do adaptador: Adaptador De Rede Que Funciona Pela Usb, Pode Ser Usado Em Notebooks Ou Desktop Basta Que Tenha Uma Porta Usb. Compatibilidade Com Redes De 10mbps Ou 100mbps, Halff/Full Duplex. Detecta Automaticamente A Velocidade Da Rede. Interface Rj45 (Cabo De Rede Comum).

perguntou Jul 25 às 15:58

gabriellzsccp's gravatar image

gabriellzsccp
11

pode ser os drivers da versao em uso. contate suporte da marca. ou tente apps como http://www.iobit.com/pt/index.php p avaliar desempenho e configuracoes do win. e muito bom.

sorte

link permanente

respondeu Jul 25 às 22:00

emailx45's gravatar image

emailx45
15442

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,619
×198
×94
×15

pergunta feita: Jul 25 às 15:58

pergunta lida: 136 vezes

última alteração: Jul 25 às 22:00