Olá Pessoal do TechTudo, Tudo bem com vocês?

Vou Contar o meu problema: Eu tenho um HD de 320GB ja faz alguns anos e quando coloquei para usar ele não é reconhecido pelo PC, creio eu que seja problema no HD Ja que testei ele em 2 notebooks diferentes.

Se alguém tiver alguma experiencia, ou ja passou por isso, ou conseguiu resolver por favor me conte.

Aguardo Respostas... Obrigado :D

perguntou Aug 05 às 19:53

SamTheCrash's gravatar image

SamTheCrash
31

Conectou os dois cabos nele? Ele é reconhecido na BIOS?

link permanente

respondeu Aug 05 às 20:35

PaoloV57's gravatar image

PaoloV57
27192.2k

Dois Cabos?, o meu e um notebook com so o cabo sata, e ele não e reconhecido pela bios

SamTheCrash's gravatar image SamTheCrash (Aug 05 às 21:53)
1

Sempre é necessário duas conexões, a de energia e de dados, elas ficam lado a lado no HD. Em notebooks existe um plugue duplo, verifique se o plugue é realmente duplo como o da imagem:

alt text

spicy_question's gravatar image spicy_question (Aug 05 às 22:14)

Assim Mesmo

SamTheCrash's gravatar image SamTheCrash (Aug 06 às 09:25)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×3,153
×760
×5

pergunta feita: Aug 05 às 19:53

pergunta lida: 124 vezes

última alteração: Aug 06 às 09:25