Boa noite,

Recentemente me mudei e contratei um serviço de internet de 15 megas, a internet funciona sem problemas em quase todos meus aparelhos, exceto meu celular, que é um Sony Xperia Z2.

Quando estou usando ele, ou até mesmo quando não estou, a internet desconecta sozinha, já segui vários guias na internet como colocar pro celular não desligar nunca do wifi, ou otimizar a bateria, já tentei também alterar as configurações do roteador e nada, já fiz factory reset e continua o problema.

E a questão é que apenas na minha casa acontece esse problema, quando estou no WiFi na casa de amigos ou na faculdade ele fica conectado sem problemas.

Não tenho certeza, mas tem uma rede aberta próximo daqui e acho que ele está se conectando sozinho a ele, mesmo quando está conectado na minha, pois essa rede aparece nas minhas salvas, mesmo eu já colocando pra não conectar sozinho e esquecendo ela.

Não sei exatamente qual o problema, mas fico grato se puderem ajudar :)

@edit: Acabei de perceber que quando ele se conecta sozinho nessa rede aberta, aparece o seguinte em baixo do nome da rede: "Salvas por ClaroWifiConnector". Então alguém sabe dizer como desabilitar isso?

@edit2: Desinstalei esse aplicativo padrão ClaroWifiConnector, não está mais conectando na rede aberta, porém o problema persiste, o WiFI fica caindo sozinho :(

perguntou Aug 28 às 19:17

ayasaaki's gravatar image

ayasaaki
21

editou Aug 28 às 20:01

se desconecta é pq o sinal é muito fraco, seu ap esta com pobrema na antena wifi, ou, o dono da rede wifi impoe alguma regra quando a rede esta sendo usanda por exemplo ve qm ta conectado e se o MAC id da placa de rede nao esta aprovado etc... ha muitas nuancias prece pobrema.

quando ha muitas redes proximas e cadastradas se ap pode ficar pulando de uma p outra considerando a força do sinal

entao nao fica preocupado hehehe é so ESQUECER as rede mais fracas nao seja GULOSO

sorte

link permanente

respondeu Aug 28 às 19:29

emailx45's gravatar image

emailx45
1617454

O problema que eu esqueço mas meu celular volta para outra rede aberta, todos os outros aparelhos estão conectados somente aqui.

E tenho 4 aparelhos conectados, o computador (com cabo de rede), e no wifi: 2 celulares e um tablet, e só o meu celular da esse problema, mesmo eu estando do lado do modem e o sinal estar ótimo :/

ayasaaki's gravatar image ayasaaki (Aug 28 às 19:33)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,925
×1,175
×97
×49

pergunta feita: Aug 28 às 19:17

pergunta lida: 287 vezes

última alteração: Aug 28 às 20:01