Jogo warface a 50 fps em 720p, uso da gpu em 99% e do cpu em 89%, porém do nada o processador sobe para 100% e da umas travadas de processador, sabe? E o fps cai pra uns 30-35 e fica impossivel de matar os inimigos assim. Queria saber se o problema é na placa de vídeo ou no processador. (ou em outro componente) config: CPU: (Pentium G620 2,6GHz dual core) GPU: (ATI Radeon HD 6450 OC 1GB) RAM: (4 GB DDR3 1066 MHz) HD: (Toshiba 500 GB Sata 3 6 Gbps) MOBO: (MSI H61-M P20/W8) Fonte: (Genérica Soly Tech ATX 250W)

perguntou Nov 17 às 14:12

Borim's gravatar image

Borim
428

editou Nov 17 às 14:15

Bom galera seguinte, descobri agorinha que meu Processador está dando gargalo _-_ Instalei o warface no computador do meu irmão, que é um i3 2120 2 núcleos de 3.3 e 4 threads e a placa de vídeo é a integrada (HD 2000, a msm q a minha) eu tava jogando em 800x600 (não podia exigir mto da placa de vídeo) a 35-40 fps com o uso da GPU em 100% e do processador em 30-40%! Ou seja que realmente é o meu processador que não segura o Warface, aí vou comprar um i3 2120 tbm que vi no mercado livre, só para informar mesmo que não será preciso ninguém responder a esta pergunta, já q eu msm consegui solucioná-la :)

link permanente

respondeu Nov 17 às 16:17

Borim's gravatar image

Borim
428

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,306
×1,039
×52

pergunta feita: Nov 17 às 14:12

pergunta lida: 138 vezes

última alteração: Nov 17 às 16:17