Tenho uma gtx 1060 3gb da zotac ,um i5 4440,8gb de ram hyperx,fonte 400w cooler master,e não consigo usar 100% da placa de video,um exemplo é gta 5 que fica entre 50 75% de uso,e o frame cai para 50,45 facilmente,sem vsync ligado nem nada que atrapalhasse o uso de placa de video,economia de energia nvidia esta em desempenho maximo,drivers atualizados e etc,não creio que seja gargalo pois o processador fica em 60% de uso,e vi testes na internet com a mesma configuração e não da gargalo,se alguem puder me ajudar agradeço muito.

perguntou Dec 29 '17 às 17:20

JhonatanHunter's gravatar image

JhonatanHunter
2121

Joga em Full HD?

link permanente

respondeu Dec 29 '17 às 19:46

hugo1401's gravatar image

hugo1401
7874834.2k

Sim,não importa a resolução,não muda nada de uso de placa e de fps

JhonatanHunter's gravatar image JhonatanHunter (Dec 30 '17 às 00:20)

Cara a Placa de vídeo usando 100 ou 40 % o desempenho é o mesmo, no youtube tem video sobre isso

link permanente

respondeu Dec 29 '17 às 20:15

Lukithia's gravatar image

Lukithia
121

Óbvio que não, então se eu programo minha placa para usar apenas 10% de sua potência é a mesma coisa que se ela estivesse entregando os 100%?

PaoloV57's gravatar image PaoloV57 (Dec 29 '17 às 23:17)

Cara assista um video da chipart o cara joga gta v a placa dele usa 40 % e ele diz que é normal cara,claro 10% ja tem algo errado mas se a placa detecta que ela não precisa usar 100% ela não vai usa. Qual jogo voce esta jogando me informa a resolução e a qualidade grafica e quantos gbs ta usando da vram

link permanente

respondeu Dec 29 '17 às 23:35

Lukithia's gravatar image

Lukithia
121

O problema é que cai direto pra 50,45 fps,se mantivesse em 80 fps eu ficava de boas,porem com essas quedas pra menos de 60 fps irrita,1080p,de resolução pra resolução não muda,isso acontece mais no gta 5,ta praticamente tudo no maximo e ta usando 2500 de vram

JhonatanHunter's gravatar image JhonatanHunter (Dec 30 '17 às 00:22)

Cara será que não é a fonte não cara ? você já pesquisou se 400w é o suficiente para suporta essa config ?

link permanente

respondeu Dec 30 '17 às 00:34

Lukithia's gravatar image

Lukithia
121

Na propria recomendação da placa diz que 400w suporta,minha fonte é boa,e ela não esquenta

JhonatanHunter's gravatar image JhonatanHunter (Dec 30 '17 às 00:37)

cara não sei, quedas de fps ou é o sistema ou pode ser gargalo da uma pesquisada assim coloca a placa de video o processador e coloca teste no jogo que voce esta tendo problemas ve o resultado

Lukithia's gravatar image Lukithia (Dec 30 '17 às 00:41)

@Lukithia em que cenário ele diz que é normal? Qual o vídeo? Existem dois tipos "normais" de subutilização da placa de vídeo, o primeiro é quando você está usando uma placa muito forte com um processador que não consegue acompanhar todo o desempenho dela (o que não é o caso do PC do @JhonatanHunter), o processador ficaria então em 100% de uso, o problema seria do usuário que não selecionou peças balanceadas para o seu PC, um exemplo extremo disso seria colocar um Pentium com uma GTX 1080 TI, obviamente enquanto o Pentium mantém os 100% de uso, a placa de vídeo ficaria na casa dos 30~50% dependendo do jogo e das configurações gráficas usadas (damos a isso o nome de gargalo), mas ao colocar um i5, por exemplo, mesmo o processador continuando nos 100% de uso, a utilização da placa de vídeo subiria para 50~70% e entregaria mais FPS porque está puxando mais do potencial dela.

O outro caso é quando o v-sync está ativado (também não é o caso do nosso usuário, como ele mesmo colocou), então como o sistema está trabalhando para entregar apenas 60 fps (supondo que esteja utilizando um monitor de 60Hz), ela realmente não dá tudo de si, e aí tanto o processador quanto a placa de vídeo podem ficar abaixo dos 100%.

@JhonatanHunter no GTA V (um jogo extremamente otimizado para CPUs Intel), tanto esse processador quanto essa placa de vídeo ficam na casa dos 90~100% e comumente entrega uns 70fps, você disse que esse problema ocorre mais nele, o que eu posso imaginar é, se você estiver jogando com as texturas no ultra, a placa não está dando conta e acaba puxando da RAM, o que causaria as travadas (tente baixar para o high), pode também ser que, caso o seu jogo seja pirata, a versão que você pegou está com algum bug e como ele não recebe atualizações, não tem como corrigir sem ser baixando de outro site, mas, antes disso, recomendo reinstalar o jogo para ver se isso resolve (pode ser algum arquivo que corrompeu ou está causando erro e começar do zero pode ajudar, recomendo fazer isso mesmo que o jogo não seja pirata).

Se isso não der certo, experimente desinstalar todos os drivers e colocá-los novamente baixando direto do site da fabricante (não utilize programas que prometem instalar todos os drivers). Veja se a placa está com problemas de superaquecimento. Se nada disso funcionar, você pode está de frente com uma placa defeituosa, nesse caso, há quanto tempo você tem ela? Teste em outro computador e se o problema acompanhá-la, pode ser que precise trocá-la. Se você já tiver essa placa há algum tempo e só agora começou com esse problema, então deve se perguntar o que fez da última vez que ela funcionou corretamente.

link permanente

respondeu Dec 30 '17 às 04:43

PaoloV57's gravatar image

PaoloV57
810224.8k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,372
×192
×191
×155
×60
×17
×9

pergunta feita: Dec 29 '17 às 17:20

pergunta lida: 1,018 vezes

última alteração: Dec 30 '17 às 04:43