Bom, estava eu todo ansioso para minha placa chegar, quando finalmente chegou logo instalei ela certinho na entrada pci 2.0 , conectei o cabo nela, computador ligou normal mas a tela ficou toda estranha pensei eu que era porque estava sem os drives , peguei o cd, quando terminou de instalar os drives a tela simplesmente fica preta e nada que eu faça ela volta ao normal, mesmo colocando o cabo na placa onboard a tela fica preta, mas se eu desconcertar a placa de vídeo off board e conectar o cabo na on board a imagem volta, já não sei mais o que fazer

perguntou Jan 03 às 00:37

Forcal's gravatar image

Forcal
111

As causas mais comuns:

  • Fonte está sem potencia para aguentar o consumo da Placa de vídeo.
  • Placas mãe antigas apresentam problemas de energia, com as placas de vídeo mais potentes.
  • Esqueceu de ligar o plugue de energia adicional na placa de vídeo.
  • Placas mãe antigas necessitam que o video onboard sejam desativados na BIOS, as vezes é até necessário configurar Jumpers na placa mãe.
link permanente

respondeu Jan 03 às 10:24

spicy_question's gravatar image

spicy_question
36404920.7k

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,176
×1,926
×165

pergunta feita: Jan 03 às 00:37

pergunta lida: 432 vezes

última alteração: Jan 03 às 10:24