Comprei um computador gamer, placa-mãe gigabyte GA-H 110M; placa de vídeo evga geforce GTX 1050ti 2GB; processador i5 7400 7ª geração; fonte de 500W; uma memória Hyper X Fury DDR4 6GB, porém quando instalei tudo certinho, cliquei para ligar o pc, tudo funcionando, fans, leds, mas a tela continuava preta, tentei varios monitores, até na TV, vários cabos, e nada, o pc veio com CD de driver da placa-mãe e da placa de vídeo, (instalei um driver de CD manualmente rsrs) Mas continuo ligando, e nada, sem sinal de nada, tirei a memória e nada, mudei várias coisas e continua com a tela preta, o pc funciona, mas não aparece nada, o pc vem com Windows 10 por 30 dias, era só iniciar. O que fazer?

perguntou Jan 24 às 22:14

Laguninha's gravatar image

Laguninha
1111

Você conectou o cabo de vídeo na placa de vídeo? Certifique de que o conector PCI-E da fonte está ligado nela, se tudo estiver certo, tire-a e ligue o cabo direto na placa mãe.

link permanente

respondeu Jan 24 às 22:21

PaoloV57's gravatar image

PaoloV57 ♦
810226.1k

Amigo, não tem nenhum cabo de vídeo conectado à placa de vídeo, tem como conectar um DVI e um HDMI, o outro cabinho está conectado à placa mãe sim, o que eu faço?

Laguninha's gravatar image Laguninha (Jan 24 às 22:43)

O cabo de vídeo deve sair da placa de vídeo e ir no monitor para que dê imagem.

PaoloV57's gravatar image PaoloV57 ♦ (Jan 24 às 22:49)

Continua não funcionando, tanto o da saída de DVI quanto a de HDMI

Laguninha's gravatar image Laguninha (Jan 24 às 22:53)

Tente então tirar a placa de vídeo e o conector da fonte dela e ligue o cabo direto na placa mãe.

PaoloV57's gravatar image PaoloV57 ♦ (Jan 24 às 22:55)

Fiz isso mas foi em vão, tentei ligar sem a placa de vídeo, porém continua a mesma coisa

Laguninha's gravatar image Laguninha (Jan 24 às 23:08)

A última coisa que eu consigo pensar é no que o @spicy_question sugeriu. Onde você comprou esse PC? A maioria das lojas confiáveis rodam uma bateria de testes nos PCs antes de enviar para os clientes. Além disso, ele precisou do PC funcionando pra instalar o Windows, tente entrar em contato com a loja e acionar a assistência deles.

PaoloV57's gravatar image PaoloV57 ♦ (Jan 25 às 01:02)
exibindo 5 de 6 Todas

Afinal você que montou o PC?
Nunca apareceu imagem?
O problema aconteceu depois de instalar os drivers?

link permanente

respondeu Jan 24 às 22:48

spicy_question's gravatar image

spicy_question
36425021.1k

Já veio montado amigo, nunca, ele liga, os neon tudo, os coolers, mas no monitor nada, nem teve como eu instalar os driver porque nem ligar ligou

Laguninha's gravatar image Laguninha (Jan 24 às 22:49)

Como não aparece a imagem nem no boot e não dá Bipe, o problema é mesmo de hardware.

Esta placa mãe só aceita o processador i5-7400, com as ultimas versões da BIOS, você verificou a versão da BIOS na hora da compra?

Para atualizar a BIOS tem que arranjar um processador da sexta geração emprestado!

spicy_question's gravatar image spicy_question (Jan 24 às 23:29)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,707
×2,621
×328
×154

pergunta feita: Jan 24 às 22:14

pergunta lida: 549 vezes

última alteração: Jan 25 às 01:02