Gente, preciso de ajuda em uma planilha e gostaria de saber se existe uma formula no excel para o que eu preciso. Segue a imagem para ajudar entender melhor…

https://pbs.twimg.com/media/DV2h_3zXkAAtmeP.jpg

Nesse exemplo eu tenho uma coluna com nomes de participantes num período de dez dias, os nomes ficam daquela forma ali, não dá para colocar cada um em uma célula. O que eu preciso é saber quantas vezes participaram cada pessoas nesse período. Coloquei o resultado em duas colunas para exemplificar, eu contando descobri q João participou 4 vezes, mas eu gostaria de ter uma formula q fizesse isso para mim. Pq os dados são gigantescos e não dá para contar no dedo todos eles. Agradeço se puderem me ajudar.

perguntou Feb 12 às 15:35

gfab1365's gravatar image

gfab1365
111

gfab1365,

Este link oficial da Microsoft tem o que você precisa:

Descrição das fórmulas para contar as ocorrências de textos, caracteres e palavras no Excel

Veja o Exemplo 1, fique atenta ao idioma do seu Excel pois o nome das formulas podem ser diferentes.

https://support.microsoft.com/pt-br/help/213889/description-of-formulas-to-count-the-occurrences-of-text-characters-an

Espero ter ajudado!

Att, Marcos Henrique

link permanente

respondeu Feb 14 às 10:25

100security's gravatar image

100security
224236

Você poderia usar a formula CONT.SE

Na poderia colocar a formula na célula D1:

=CONT.SE($B$2:$B$11;"*"&SUBSTITUIR(C2;":";"")&"x")

No final da formula, substitui o "x" por "*" pois não consegui colocar, da erro ao escrever aqui.

link permanente

respondeu Mar 08 às 16:40

siantos10's gravatar image

siantos10
55831

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×158
×43
×12

pergunta feita: Feb 12 às 15:35

pergunta lida: 526 vezes

última alteração: Mar 08 às 16:40