Tenho um not da positivo ele acende os led mas não da vídeo ja limpei memória já fiz de tudo e não da video antes ele só ligava se eu apertasse o Botao f11 mas hoje nem isso mais... Me ajudem

perguntou Feb 15 às 14:49

Ygor's gravatar image

Ygor
1

Acho que sua tela queimou, melhor trocar ela. tente limpar as conexões entre a tela e a placa. se não funcionar é melhor trocar ela

link permanente

respondeu 2 dias atrás

Fluffy%20do%20Paraguay's gravatar image

Fluffy do Paraguay
311

Grato amigo...mas eu ligava em VGA e ligava mas agora nada

Ygor's gravatar image Ygor (2 dias atrás)

Eu conectava em um munitor e funcionava mas agora nem isso

Ygor's gravatar image Ygor (2 dias atrás)

Como vc disse que já testou as memórias, reset a bios e troque a bateria da mesma. Procure como fazer esse procedimento de acordo com o modelo da sua placa. "Reset com o not plugado na tomada". Se voltar a dar tela, não custa fazer um novo test da memória, digite "memo" sem aspas no menu iniciar do windows > "diagnóstico da memória". E limpar novamente os conectores da memória com uma borracha. Teste as memórias, alternando os slots, uma por uma.

link permanente

respondeu 2 dias atrás

Myckey's gravatar image

Myckey
27166

editou 2 dias atrás

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×731
×572
×270

pergunta feita: Feb 15 às 14:49

pergunta lida: 91 vezes

última alteração: 2 dias atrás