Bom dia, estou com duvidas quanto ao meu desempenho, minha GPU não usa 100% dela e por conta disso tenho quedas de FPS, geralmente fica entre 30-60%, já pesquisei em tudo quanto é lugar, galera não sabe responder. Tenho todos os Drivers instalados atualizados, todas as peças tem menos de um ano de uso e a ultima a ser comprada foi a placa de vídeo, porem, a 970 que eu tinha anteriormente eu sentia quedas da mesma forma, o que pode ser?

minha config:

Process: i7 4790 (non-k) / GPU: GTX1070Ti / Mobo: GA-b85m-d3h 2.0 / Memorias: 16gb 4x4 1600mhz / Fonte: Cx500 / SSD HyperX 240gb

perguntou Apr 13 às 11:44

lainetti's gravatar image

lainetti
31

editou Apr 13 às 11:48

Pode ser defeito de fábrica; comprei uma placa de vídeo com erro de montagem que tinha um plastico entre o dissipador e a GPU e aquecia muito, fonte que não entrega as voltagens necessárias. muito comum o dissipador da CPU mal preso aquecendo.
O processador i7-4790 tem mais de 4 anos, difícil encontrar um realmente novo, pode ser usado com defeito.
Verifica as temperaturas e voltagens e rotações das ventoinhas, pode ver na BIOS, mas o melhor é usar um programa como o HwMonitor: https://www.cpuid.com/softwares/hwmonitor.html

Um problema muito comum é o Windows ou um programa que atualiza driver, instalar o driver errado, reinstala o driver pegando direto do site da placa mãe, comece pelo driver do chipset: https://www.gigabyte.com/Motherboard/GA-B85M-D3H-rev-20#support-dl

link permanente

respondeu Apr 13 às 13:49

spicy_question's gravatar image

spicy_question
36404820.5k

Boa tarde, eu já havia instalado todos diretamente do site do Fabricante, não é a primeira placa que acontece isso, troquei justamente de placa achando que poderia ser problema dela, antes eu tinha uma 970 Gigabyte, meu quarta geração sempre foi meu, comprei 1 ano e meio atrás no site da dell num XPS, não acho que seria esse o problema, já uso o HW Monitor, as temperaturas não passam de 45-50ºC em jogos, isso com um Aircooler, mesmo com watercooler, testei também, as temperaturas continuam as mesmas, 40-50

lainetti's gravatar image lainetti (Apr 13 às 13:59)
1

Mas as voltagens como estão?

Essa configuração necessita uma fonte de 650w certificada 80Plus, veja o cálculo: https://outervision.com/b/AszyQy

spicy_question's gravatar image spicy_question (Apr 15 às 23:16)
1

Usei o link que você mandou, coloquei todos os componentes corretos,

https://outervision.com/b/D3tyUf

Eles ultrapassaram os 500w, pode ser a real fonte do problema, não tinha pensado nisso, consegui resolver o problema da queda de FPS colocando a 1070ti pra rodar sempre no máximo de desempenho pelo painel de controle da Nvidia e deixando o processador sempre no modo turbo mas, mesmo assim não utiliza ela ao máximo, vou providenciar uma 650 o quanto antes, mandarei o resultado assim que conseguir.

lainetti's gravatar image lainetti (Apr 26 às 10:56)

Quais jogos e opções gráficas você está usando?

link permanente

respondeu Apr 13 às 13:23

PaoloV57's gravatar image

PaoloV57
810225.4k

Black Desert, Tera, Pubg, até em Overwatch os frames dão uma oscilada, o real problema são nos 3 primeiros, estão, todos em 1920x1080, monitor 60hz com a qualidade gráfica no máximo, pra tentar puxar mais da placa, ja tentei diminuir a qualidade tbm, consome menos ainda da placa

lainetti's gravatar image lainetti (Apr 13 às 13:44)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×892
×107
×7

pergunta feita: Apr 13 às 11:44

pergunta lida: 485 vezes

última alteração: Apr 26 às 11:03