Ola, bom sou um antigo dono de um iphone, e resolvi mudar de sistema ou seja nao conheco muito sobre os droids, comprei meu galaxy s3 (droid 4.0.4) faz uns 3 meses, e no inicio tudo funcionava perfeitamente, porem no ultimo mes meu celular nao esta conseguindo conectar a rede wifi, ele so fala que esta "ativando" e fica nisso. O roteador esta funcionando, pois moro em um republica e todos tem laptops e celulares e todos funcionam, inclusive meu antigo iphone. O curioso e que o celular nunca conecta no wifi, mas uma vez quando tentei entrar na rede de uma outra casa, ele milagrosamente entrou, mas quando voltei pra minha casa, apos dois dais ele parou de funcionar denovo. Ja li um monte de pereguntas do mesmo genero, e nao achei nehuma solucao de fato, nao sou expert em computadores nem nada, mas nada ate agr deu certo, preciso de ajuda no caso.

Muito Obrigado.

perguntou Dec 08 '12 às 00:12

lucas_fim's gravatar image

lucas_fim
1111

editou Dec 08 '12 às 10:20

Rebecca's gravatar image

Rebecca ♦♦
28305114.6k

Baixe aquela aba de configurações (lembra? a que você puxa com o dedo no S3 do alto da tela?) e veja se tem uma opção chamada "Economia de energia" ativada.

Se sim, desative.

Não sei por que essa opção tem um modo de encriptação de dados que é incompatível com muitas redes Wi-Fi travando o acesso em vários lugares. Veja se funciona. =)

link permanente

respondeu Dec 08 '12 às 10:22

Rebecca's gravatar image

Rebecca ♦♦
28305114.6k

Olá, primero, brigado pela resposta. Mas entao, ja desativei esta funcao, e nada tambem, tentei isso, tentei a de ligar no *#0011# e desabilitar o power safe, tentei dar um restaurar de fabrica e nada, essa semana se nada der certo vou mandar pra assistencia, mas ja funcionou a internet, entao deve ser algo do software, ano do hardware.

lucas_fim's gravatar image lucas_fim (Dec 08 '12 às 18:37)

É isso aí, se não for a configuração de energia, é problema no aparelho mesmo. Leve na assistência e exija um aparelho que funcione.

Rebecca's gravatar image Rebecca ♦♦ (Dec 12 '12 às 14:42)

Passei dois meses com o mesmo problema,e se vocês olharem seu blootof também não está funcionando, então vamos lá, procurei resposta em tudo que é lugar, fiz rezet do aparelho e nada, até que achei um vídeo espanhol com menos de 10 segundos que definitivamente funciona, o meu ja está sem problemas a 15dias, é tão simples que dá até raiva, o que acontece é que com o tempo o aparelho adiquire uma minia folga, então o que você deve fazer: 1 retirar a tampa da bateria 2 precione com o polegar a parte acinzentada acima da bateria, ao redor da câmera. 3 religue o wifi e pronto. Espero ter ajudado pois eu sei o quanto é difícil ficar sem wifi!

link permanente

respondeu Feb 13 às 20:59

deivid%20siqfer's gravatar image

deivid siqfer
116

editou Feb 13 às 21:01

Cara, I N A C R E D I T Á V E L ....show....simples pra caramba e funcionou. Obrigado

machado_flavio_2013's gravatar image machado_flavio_2013 (Apr 02 às 09:35)

Simplesmente um gênio!!!

DanielTech's gravatar image DanielTech (Apr 04 às 11:30)

kkkkkkkkkkkkkkkkkkkkk Parece piada, Mas nunca ví algo igual! Sensacional Funciona mesmo!!!

djfuero's gravatar image djfuero (Jul 05 às 20:35)

Pessoal, tentem excluir algumas redes que estão salvas. Eu estava com o mesmo problema e dois aparelhos "Galaxy S3 e S4" e excluir algumas redes e voltou a funcionar.

link permanente

respondeu Apr 15 '15 às 18:03

lleonardooliveira's gravatar image

lleonardooliveira
16

Bom dia, comprei uma GALAXI S3 SLIM a menos de um mês, ontem ele estava carregando e ao retirar ele da tomada, notei que a câmara frontal estava suada, depois apareceu uma mancha ma tela e ele ficou mudo.Queria saber se mais alguém teve esse problema?

link permanente

respondeu Oct 21 '14 às 10:00

Leda's gravatar image

Leda
1

Infelizmente isso acontece quando a pessoa soa muito as mão ou quando o aparelho é levado para o banheiro quando se toma banho quente, em resumo entrou umidade no aparelho.

deivid%20siqfer's gravatar image deivid siqfer (Feb 13 às 21:06)

Gente eu estava com esse problema, após horas tentando resolver, desliguei os dados móveis! Aonde o wifi voltou a funcionar normalmente! :)

link permanente

respondeu Sep 03 '15 às 10:04

carolfites's gravatar image

carolfites
1

Apertei atrás do celular e resolveu. Ridiculamente ridiculo !!! Obrigado pela dica

link permanente

respondeu Jul 18 às 23:05

felipe2015's gravatar image

felipe2015
11

editou Jul 18 às 23:05

Boa noite, tenho um Samsung s3 slim e ele não ativa o wifi e nem o bluetooth, já restaurei e mesmo assim não funcionou, o que faço?

link permanente

respondeu Sep 30 às 20:28

camila_froese's gravatar image

camila_froese
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,656
×1,443
×381
×183

pergunta feita: Dec 08 '12 às 00:12

pergunta lida: 99,497 vezes

última alteração: Sep 30 às 20:28