Fala galera ! Meu nome é Junior, e gostaria de saber se alguem já passou por isso. Tenho um desktop a pouco mais de 1 ano, sempre mantive limpo(fazia uma limpeza a cada 2 meses), formatava ele também e sempre cuidei bastante da temperatura, pois uso bastante ele. Só que de um tempo pra cá, começou a ocorrer alguns problemas com a "máquina", que não é tão máquina assim. O que ocorre é o seguinte, quando eu ligo ele, pela primeira vez, ele passa toda a tela do boot, chega na tela inicial do windows xp(aquela que carrega, da barrinha verde que se move), e depois que termina, simplesmente o pc trava numa tela preta, não dando pra fazer nada. Ai eu simplesmente reinicio ele e ele liga normalmente oO. As especificações: 3Gb ram ddr2 800 intel core 2 duo E7500 2.93 vga geforce GT430 mb gigabite G31M-E2SL

Penso que seja a VGA, ela é muito fraca e eu abusava demais, mas não quero tirar nenhuma conclusão antes de saber mais algumas informações. Valeu galera !

perguntou Dec 26 '12 às 12:34

Junior10's gravatar image

Junior10
1116

editou Dec 26 '12 às 15:48

ViNi's gravatar image

ViNi ♦
94961076.2k

Junior o problema estaria em algum hardware se travasse na tela de boot que é onde estes periféricos estão sendo "carregados", muito possivelmente o problema está no seu sistema operacional, pois no momento em que ele está sendo "carregado" dá o erro, o que você falou procede por ser neste momento que a resolução gráfica do PC dá uma aumentada considerável.

Mas os hardwares de vídeo geralmente não possuem esse bem-me-quer de funcionar hora sim, hora não. Então creio que seja realmente o sistema operacional, este sim, é mestre no "mau contato"!

link permanente

respondeu Dec 26 '12 às 13:09

joaotenorio's gravatar image

joaotenorio
4042525.1k

A Placa mãe G31M-E2SL tem vídeo onboard, então só para verificar o problema retire a placa de vídeo e use o conector VGA da placa mãe.
É bom entrar na Bios pra verificar se existe memoria reservada para o Vídeo Onboard, porque pode estar desabilitada.

link permanente

respondeu Dec 26 '12 às 14:51

sando_ms's gravatar image

sando_ms ♦
41455626.1k

Então, o que acontece é que eu formatei meu pc 3x, sendo a primeira com o próprio xp, no erro continuo, migrei para o seven, que ficou pior ainda(não ligava na segunda "reiniciada") e voltei ao xp, que continuou com o mesmo problema.

link permanente

respondeu Dec 26 '12 às 13:12

Junior10's gravatar image

Junior10
1116

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,477
×166
×82
×71

pergunta feita: Dec 26 '12 às 12:34

pergunta lida: 9,581 vezes

última alteração: Dec 26 '12 às 15:48