Olá pessoal, esotu com um problema que não sei bem se é na placa de video é o seguinte : Quando eu ligo o pc ele fica como se não estivesse com a placa de video fica : sem sinal . Ai eu desligo ele tiro o fio de todos os componentes, tiro a placa de video e coloco novamente ai o pc liga normalmente. Será problema no cabo VGA ?

perguntou Feb 14 '13 às 05:31

Stormtropper's gravatar image

Stormtropper
1111

Bom dia, Stormtropper!

Bom, camarada, faça os seguintes testes antes:

Retire todos os cabos e componentes removíveis do computador(Pen Drives, CD/DVD dentro do leitor). Deixe apenas o cabo de energia e tente ligar o computador. Se o computador ligar, conecte um por um os cabos que faltam e teste (conecte primeiro o teclado e tente ligar o computador; se o computador continuar ligado, conecte o mouse e ligue novamente o computador, e assim sucessivamente). Por último, conecte o cabo VGA, se não ligar, pode ser problema na Placa de Vídeo.

Sua Placa de Vídeo é ON-Board ou OFF-board? Se for Off, desconecte-a do computador e conecte o cabo VGA na placa ON. Se o computador ligar, pode ser que seja a placa de vídeo que está ruim. Caso não ligue, tente conectar outro cabo VGA, ou se possível, conectar outro monitor no seu PC.

Se nos testes anteriores em nenhuma tentativa o computador ligou, tente desconectar HD, CD-ROM, DVD-ROM, deixando apenas Memória, Processador e Placa-mãe conectados e tente ligar o computador. Se ele ligar, conecte cada componente um-a-um e realize o teste ligando a máquina (como fizemos no teste dos cabos).

Espero ter ajudado. Se possível, passe uma borracha branca e limpa nos conectores e sockets da meória no computador. Pode ser sujeira também. :)

link permanente

respondeu Feb 14 '13 às 08:39

paulo_zip's gravatar image

paulo_zip
444550403

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,717
×2,665
×1,914

pergunta feita: Feb 14 '13 às 05:31

pergunta lida: 5,201 vezes

última alteração: Feb 14 '13 às 08:39