Atualizei meu Razr HD para o Android 4.1.2 ele veio de fabrica com o 4.0.4 so que apos ter atualizado ele fica perdendo direto o sinal de torre como se estivesse sem o chip, ja restaurei para as configurações de fabrica, ja resetei varias vezes e nada, gostaria de saber como faço para voltar para a versao 4.0.4

perguntou Mar 26 '13 às 21:20

adrfavoreto's gravatar image

adrfavoreto
691011

editou Mar 28 '13 às 16:10

moniquemansur's gravatar image

moniquemansur ♦♦
208138


Eu já fiz isso. Não existe um programa oficial da motorola que faça o downgrade, mas também você não precisa usar uma room (versão de sistema) alternativa. Existem sites que disponibilizam as versões oficiais de room do seu Razr e outros smartphones. Assim, você deve baixar a versão que quer instalar e usar um programa que se chama flashtool. Ele irá substituir a versão que está no seu aparelho pela que você quer colocar (como uma formatação mesmo). Assim, retornará do jeito que estava quando o comprou! Entretanto, esse procedimento não é oficial. Apesar de não ser difícil você fazer isso, deve seguir com cautela os passos, já que caso haja algum problema, será por sua conta e risco.

link permanente

respondeu Mar 28 '13 às 16:21

vnfwsa's gravatar image

vnfwsa
4.4k81019

Não se tem como fazer isso oficialmente.

link permanente

respondeu Mar 26 '13 às 21:41

LucasCzeck's gravatar image

LucasCzeck
1.4k151621

não da pra fazer downgrade de fabrica, terá que usar ROMs alternativas se realmente quiser...

link permanente

respondeu Mar 26 '13 às 23:26

wallace_mote's gravatar image

wallace_mote ♦
8.0k404251

Também tem um razr hd xt925 e acontece a mesma coisa, tem sinal "h" da rede 3g mais não tem sinal de torre como pode isso!e aconteceu logo depois de atualizar.

link permanente

respondeu Jul 19 '13 às 07:58

fpgn's gravatar image

fpgn
1

Veja se esse artigo pode lhe ajudar Como reverter a atualização da ROM 4.1.2 para 4.1.1

http://i7sites.com.br/como-reverter-a-atualizacao-da-rom-4-1-2-para-4-1-1/

link permanente

respondeu Jul 19 '13 às 08:50

falcon's gravatar image

falcon
313

Nós conseguimos resolver em o problema de som do Moto G e Moto E, Vai em Configurações -> Aplicativos na aba todos Procure Discador ao abrir clique em Forçar Parada Faça isso em todos estes ->Efeitos de Áudio ->Memoria de Configurações ->Memoria de Configurações ->Memoria do Telefone/Mensagens Logo apos clique nas três bolinhas no canto superior direito e escolha: -> Redefinir Preferencias Redefinir.

Desligue e ligue o aparelho

Maravilha o moto g estará pronto, pode curti o seu som.

Dá um "Eu gostei deste post" se deu certo com o seu aparelho".

perguntas?

link permanente

respondeu Aug 10 às 00:05

godo_del's gravatar image

godo_del
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "titulo")
  • imagem?![alt texto](/path/img.jpg "titulo")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×2,311
×542
×56

pergunta feita: Mar 26 '13 às 21:20

pergunta lida: 33,551 vezes

última alteração: Aug 11 às 11:00


TechTudo.com.br © Copyright 2010-2013 Globo Comunicação e Participações S.A. Política de Privacidade