estou em dúvida em que celular comprar e pensei,será que vale a pena android velho?

perguntou Apr 24 '13 às 19:00

pedroluca_lucas_2013's gravatar image

pedroluca_lucas_2013
212125267

O ideal hoje em dia é comprar um celular com Android 4.1+ Isso porque já estamos na versão 4.3, e a 5.0 está pra sair muito em breve.

link permanente

respondeu Aug 30 '13 às 11:42

FFCpedro's gravatar image

FFCpedro
16

Cara, é sempre melhor comprar um Android mais novo.

link permanente

respondeu Apr 24 '13 às 19:19

LucasCzeck's gravatar image

LucasCzeck
1516211.6k

é sempre bom comprar um mais atual né?

link permanente

respondeu Apr 24 '13 às 19:22

wallace_mote's gravatar image

wallace_mote ♦
4144528.3k

nao tenha duvidas, tem que ser os mais atuais, e aparelhos muito antigos mesmo tendo bons hardware, as vezes nao valem a pena pq tem um sistema android desatualizado, e bem provavel que com o tempo alguns app mais atuais passem a nao funcionar pois exige a versao do android mais atual, igual vc comprar um iphone 3 hj, nao tem mais atualização no seu IOS e nao da pra instalar praticamente nd

link permanente

respondeu Apr 24 '13 às 21:30

marcelofalves's gravatar image

marcelofalves
69152.4k

Gradativamente a google vai parar de dar suporte a androids mais antigos. O 4.0 é a menina dos olhos deles. Pra você ter uma ideia, o instagram atual não tem suporte total em versões abaixo da 4.0.

link permanente

respondeu Jun 24 '13 às 14:56

campos_fernando_2013's gravatar image

campos_fernando_2013
134

é preferível os mais atualizados;

link permanente

respondeu Jun 24 '13 às 15:44

caiocatota's gravatar image

caiocatota
1112171.2k

De 4.0 acima, não vale a pena um 2.3 que "prevê" atualização. Os que vem de fábrica é mais garantia.

link permanente

respondeu Aug 30 '13 às 10:27

Larissa_siriani's gravatar image

Larissa_siriani
5610401

O .ais atual,sem dúvida!

link permanente

respondeu Sep 01 '13 às 11:54

Alex%20Silva's gravatar image

Alex Silva
0

Mas tem que ter paciência. Alguns SW ficam pra trás. Comprei um tablet com v4.2 e nem tudo que funciona no meu smartphone v3.2 funciona nele.

link permanente

respondeu Sep 01 '13 às 13:01

jorge%20abcaran's gravatar image

jorge abcaran
1

Quanto mais antiga a versão, menos compatibilidade com aplicativos.

link permanente

respondeu Nov 14 '14 às 16:05

marcosmtg_2014_11's gravatar image

marcosmtg_2014_11
16

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×4,657
×4,296
×4,208
×1,842
×1,830
×791
×491

pergunta feita: Apr 24 '13 às 19:00

pergunta lida: 9,461 vezes

última alteração: Sep 03 '15 às 18:40