Meu computador nao reconhece o Cabo que eu boto nele, ele nao acende a luz. Apenas no roteador que consigo acessar a internet.

Alguem pode me ajudar?

perguntou Mar 23 '12 às 17:02

Mastroide's gravatar image

Mastroide
5141416

editou Mar 23 '12 às 17:57

Rebecca's gravatar image

Rebecca ♦♦
14.3k283049

Como assim, ele não reconhece o cabo de rede mesmo, ou só o modem? COmo ele consegue reconhecer o roteador?

(Mar 23 '12 às 18:07) Rebecca ♦♦ Rebecca's gravatar image

12próxima página »

Verifica se a placa de rede do seu pc está ok... se tiver td certo com ela, seria uma boa você testar outro cabo, ou inverter as pontas conectadas pra ver se o problema está no conector rj 45 em questão (o do lado falho), aí é só você refazer um nova ponta ou comprar um novo cabo caso vc n possua as ferramentas para refaze-lo ou não souber como. espero ter ajudado... Abraços.

link permanente

respondeu Mar 23 '12 às 19:07

Thiago%20Fi's gravatar image

Thiago Fi
1213

conferiu se a conexão por cabo está ativada? Abra a central de rede e compartilhamento (pode ser no ícone de internet mesmo com botão direito do mouse, no windows 7) e verifique as configurações do adaptador. Ative a conexão local. se ela já estiver ativa, desative e torne a ativar. Se não der certo verifique se há algum problema com o driver da placa de rede. há outras possíveis causas, mas tente isso primeiro.

link permanente

respondeu Mar 24 '12 às 01:17

luisinhospbq's gravatar image

luisinhospbq
512

Esse cabo de rede é pronto ou foi montado? Às vezes os contatos metálicos do conector se soltam, sendo necessário apertar novamente com um alicate de crimpar. Verifique também se a luz da placa de rede é ativada com outros cabos.

link permanente

respondeu Mar 23 '12 às 21:37

Pontelli's gravatar image

Pontelli ♦
10.1k464864

O problema nao esta no cabo, quando eu conecto ele no PC ele acende a luz do roteador.

Teve um dia que o PC ao ligar ele inicio um ajuste, eu deixei carregar, ai ao iniciar ele nao pegava nen o roteador, mais ai eu achei um programa no PC que instalo ele, mais nenhum outro item lá tem algo parecido com a rede.

(Mar 24 '12 às 00:51) Mastroide Mastroide's gravatar image

Conexão pode estar desativada , ou mesmo um Driver pode ter desinstalado ... o pior seria a sua placa ter queimado ou oxidado ... Acho difícil ter Oxidado pois estaria impedindo o PC de ligar ... mais vale a pena retira-la e passa uma borracha ...

link permanente

respondeu Mar 24 '12 às 09:08

Crazyfey's gravatar image

Crazyfey
27

Isso também tem acontecido comigo e é aleatório. Basta eu desligar o computador e religar que o cabo é reconhecido normalmente. Suspeito de mau contato na placa de rede, mas ainda não quero acreditar nisso. rs

link permanente

respondeu Mar 24 '12 às 09:09

Rebecca's gravatar image

Rebecca ♦♦
14.3k283049

Para saber o nome da placa de rede que está ai em seu pc vc precisa seguir alguns passos simples. Seria interessasnte vc dizer qual o sistema operacional vc usa. Abra a central de rede e compartilhamento (pode ser no ícone de internet mesmo com botão direito do mouse, no windows 7) e clique em alterar as configurações do adaptador. Na janela que se abre, vc verá os ícones das conexões que tem em seu pc. Como eu já disse anteriormente vc deverá ver se a conexão por cabo está ativada. Há um ícone distinto pra ela, como o próprio desenho mostra, caso vc esteja usando o w7. Ao clicar com o botão direito do mouse nessa conexão vc terá algumas opções. Clique em propriedades. Na baia rede, está escrito: conectar-se usando: ali está o nome de sua placa de rede integrada à sua placa mãe. Logo abaixo clique em configurar. A nova janela que se abre tem as seguintes opções: Geral, avançado (não mexa, se não souber exatamente o que está fazendo), about, driver, etc. clique em driver e siga as opções pertinentes. Preste atenção em cada coisa que vc clicar, pois não se deve decorar os passos e sim compreender o que cada passo estará determinando. Vc poderá atualizar o driver ou reverter para um mais antigo, entre outras opções. Se for atualizar, poderá ser pedido uma mídia de instalação da placa mãe ou uma conexão à internet para o pc buscar no site do fabricante da placa. Se nada disso resolver, outras opções devem ser consideradas, como: configuração do modem, oxidação nos contatos da placa de rede on board, cabo danificado (experimente usar esse mesmo cabo em um pc de algum amigo seu). Obtendo sucesso ou não, poste pra gente aqui, mas dê mais detalhes sobre o equipamento que vc usa ai.

link permanente

respondeu Mar 25 '12 às 09:15

luisinhospbq's gravatar image

luisinhospbq
512

Atheros AR9285 802.11b/g/n WiFi Adapter esta nesse

link permanente

respondeu Mar 27 '12 às 22:20

Mastroide's gravatar image

Mastroide
5141416

No meu PC só tem a internet pelo Wireles, pelo cabo nao existe essa conexão, tenho certeza que o Drive fois desinstalado como o do wireles foi. Mais o do Wireles eu consegui reinstalar, mais esse usando pelo Cabo de Internet nao sei como.

link permanente

respondeu Mar 27 '12 às 22:27

Mastroide's gravatar image

Mastroide
5141416

aconteceu algum parecido agora! quando liguei meu PC normal, apareceu o alerta de não acesso a internet, olhei la em baixo do PC e a luz do conector não estava piscado do normal, sempre quando conecto o cabo do pc ao roteador, o do pc pisca tbm, mas agora paro, dei uma forçada e deu 3 piscadas mas não pisco denovo, troquei o cabo e a mesma coisa.... e agora?

link permanente

respondeu Aug 04 '12 às 09:12

juniorwm's gravatar image

juniorwm
1

aconteceu algum parecido agora! quando liguei meu PC normal, apareceu o alerta de não acesso a internet, olhei la em baixo do PC e a luz do conector não estava piscado do normal, sempre quando conecto o cabo do pc ao roteador, o do pc pisca tbm, mas agora paro, dei uma forçada e deu 3 piscadas mas não pisco denovo, troquei o cabo e a mesma coisa.... e agora?

link permanente

respondeu Aug 04 '12 às 09:12

juniorwm's gravatar image

juniorwm
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "titulo")
  • imagem?![alt texto](/path/img.jpg "titulo")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,781
×983
×704
×275
×93

pergunta feita: Mar 23 '12 às 17:02

pergunta lida: 100,040 vezes

última alteração: Apr 27 '13 às 12:29


TechTudo.com.br © Copyright 2010-2013 Globo Comunicação e Participações S.A. Política de Privacidade