Comprei um PS3 há pouco tempo, já desbloqueado, porém com o multiman 1.15. Quero saber se atualizando o multiman para 4.46 vou conseguir jogar os games mais novos ou se tenho que atualizar para FW 4.46, desbloquear, e aí sim instalar o novo multiman.

Desde já, obrigado!

perguntou Oct 22 '13 às 09:16

alexander_borges_2's gravatar image

alexander_borges_2
1111

editou Dec 06 '16 às 18:29

luciana_cardoso's gravatar image

luciana_cardoso ♦♦
3138442.1k

Infelizmente não Alexander. Se você atualizar o PS3, irá travar o Multiman e ele não irá mais abrir. Falo isso pois eu tinha o meu PS3 destravado. Depois quando resolvi travar, tentei fazer o mesmo experimento atualizando ele pelo CD. E não funcionou, mais como eu realmente queria travar eu tentei o experimento !

link permanente

respondeu Oct 22 '13 às 19:30

iSlash's gravatar image

iSlash
11111576

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,869
×1,853
×1,027
×1,003
×542
×225
×139
×87
×5
×3

pergunta feita: Oct 22 '13 às 09:16

pergunta lida: 4,324 vezes

última alteração: Dec 06 '16 às 18:29