0
1

O vídeo e o madia player até rodam normalmente,mas com um detalhe importante,NÃO tem áudio/som nos auto falantes do pc! O que pode ser? Como configurar o pc para que volte a funcionar normalmente? E,o problema é no hardware ou no programa?!

perguntou Apr 12 '12 às 09:45

hique182's gravatar image

hique182
101118196

editou Apr 12 '12 às 16:33

Rebecca's gravatar image

Rebecca ♦♦
28305114.7k

O único som que saí é o de interferência!..

hique182's gravatar image hique182 (Apr 12 '12 às 10:59)

BOm dia

Me diga, pelos fones de ouvido, o som sai normalmente?

link permanente

respondeu Apr 12 '12 às 11:08

ViNi's gravatar image

ViNi ♦
95971076.2k

Se outros sons no Windows saem normalmente, então o problema é o codec de áudio.

link permanente

respondeu Apr 12 '12 às 16:34

Rebecca's gravatar image

Rebecca ♦♦
28305114.7k

Minha cara Rebecca,o único som que sai é de interferência de telefone celular (por sinal é um s..) quando está por perto. ; / Mas respondendo melhor ao que disse,pode ser uma má (ou péssima) configuração que eu fiz,com a intenção de eliminar programas que estavam capengando a memória do Windows.Que por sua vez,estava desligando o pc. Agradeço pela a atenção dada,Rebecca! ; )

hique182's gravatar image hique182 (Apr 12 '12 às 17:11)

Acabei de instalar um codec e NÃO adiantou! O que só posso concluir: o problema é mesmo os auto falantes. Porblema (quase)resolvido! ; )

hique182's gravatar image hique182 (Apr 13 '12 às 10:58)

Se nem nos fones de ouvido sai som, o problema ou é de drive ou de hardware. Verifique no gerenciador de dispositivos se a sua placa de som está listada corretamente. Também se não há um drive mais recente no site do fabricante. Tive um problema no som onboard da minha Asus P8Z68-V e a solução foi colocar uma placa off.

link permanente

respondeu Apr 12 '12 às 17:18

Pontelli's gravatar image

Pontelli
47516510.3k

Pontelli (Robert Downey Jr),estou quaze certo ds que o problema pode sr realmente a já citada,"má configuração",devo ter removido programa errado! ; )

hique182's gravatar image hique182 (Apr 12 '12 às 17:40)

Stark... Tony Stark, ehehe. Verifique no Painel de Controle - Gerenciador de Dispositivos. Se houver algum ícone com exclamação deve estar faltando o drive.

Pontelli's gravatar image Pontelli (Apr 12 '12 às 18:03)

Não deu certo Pontelli(ops,Tony Stark). Curiosamente,não há essa opção! ;\

hique182's gravatar image hique182 (Apr 13 '12 às 00:38)

Nem mesmo pelo fone,meu caro ViNI! ; / Será melhor comprar outra caixa de som,hoje elas os preços são bem mais em conta. Porém,tenho suspeita de que não vai adiantar se,o problema for no programa (software)!

link permanente

respondeu Apr 12 '12 às 17:02

hique182's gravatar image

hique182
101118196

O problema é no dispositivo de som,como informa o Media Player,"Não é possivel exercutar o arquivo porque há um problema com o dispositivo de sons .."

link permanente

respondeu Apr 21 '12 às 05:46

hique182's gravatar image

hique182
101118196

Se o Windows Media Player mostra a mensagem: "Não é possível executar o arquivo porque há um problema com o dispositivo de som. Ele pode estar sendo usado por outro programa, pode não estar funcionando corretamente ou talvez não haja um dispositivo de som instalado no computador." É mesmo um problema de driver. Descarte problemas de caixas de som. Um dica seria identificar qual é sua placa mãe e buscar no site dela o driver certo para o seu modelo. Em alguns sistemas operacionais, assim como para alguns codecs é necessário a instalação do "Microsoft UAA Bus Driver for High Definition Audio" para que os dispositivos de audio HD sejam reconhecidos corretamente pelo driver. Mas munido do modelo correto de sua placa mãe, entre no site do fabricante da mesma, na sessão de suporte e baixe o driver de audio. Geralmente vem completo e resolve o problema. Um abraço.

link permanente

respondeu Apr 21 '12 às 11:30

Morato's gravatar image

Morato
115590

editou Apr 21 '12 às 11:32

Cara eu estava com o mesmo problema. E fiz assim: Painel de controle--hardware e sons--gerenciar dispositivos de áudio ( talvez algo esteja desativado ) Mas além disso tive que baixar novos drivers de áudio pois danifiquei os outros! Baixei entrei em dispositivos de áudio e os configurei! Pra mim deu certo! Aliás, besteira vc comprar cx de som novas pois vai continuar sem som! O problema é nos drivers ou na configuração! Boa sorte!

link permanente

respondeu Apr 26 '12 às 17:49

gilbertosilvas_2011's gravatar image

gilbertosilvas_2011
44528

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,952
×198
×141
×18
×5

pergunta feita: Apr 12 '12 às 09:45

pergunta lida: 17,040 vezes

última alteração: Jun 22 às 11:34