Pessoal, hoje quando fui iniciar o PC ele só ficava reiniciando direto, só consegui logar no modo seguro e pior ainda, ele estava com resolução 800x600, e não quer mudar mais!! Gente isso aqui tá um pesadelo... Já tentei escanear, e já usei o Drivereasy pra reparar os drivers, mas nada funcionou. Fui tentar formatar pelo CD do windows 7 que eu comprei recentemente, mas está dando:

"O Windows não pode copiar os arquivos necessários para a instalação. Os arquivos podem estar corrompidos ou faltando. Verifique se todos os arquivos necessários para a instalação estão disponíveis e reinicie a instalação. Código do erro: 0x80070017 site:answers.yahoo.com"

E eu não sei se é por causa do CD ou se é problema em alguma outra coisa... Como eu posso resolver isso, to desesperada aqui :( Me ajudem PF!

PS: Sim, sou muito noob :(

perguntou Nov 20 '13 às 19:41

rebeca_ask's gravatar image

rebeca_ask
1111

editou Nov 21 '13 às 11:20

silveirarita's gravatar image

silveirarita ♦♦
2628361.6k

Essa mensagem significa erro no CD ou a própria unidade de CD que está com defeito (lente suja).

Se o CD está correto, tenta instalar com um Pendrive, veja como criar um Pendrive para instalação do Windows 7:

http://www.techtudo.com.br/dicas-e-tutoriais/noticia/2010/12/como-instalar-o-windows-7-atraves-de-um-pendrive.html

link permanente

respondeu Nov 21 '13 às 00:10

Deepouter's gravatar image

Deepouter
1819269.7k

No modo seguro do windows execute msconfig no menu executar e na guia geral selecione (iniciar Diagnostico) e clique ok. Se seu pc inicializa normalmente é porque existe um driver com defeito, expermente no passo seguinte na guia (inicilização) do msconfig marcando os dispositivos um a um até achar o dispositivo com defeito. Agora de mesmo assim vc não der conta, quer reinstalar tudo!!. utilize esta ferramenta de instalação do windows apartir de um pen driver http://www.superdownloads.com.br/download/105/windows-7-usb-dvd-download-tool/ mas atenção, vc precisa criar um arquivo ISO para criar o pen driver que dé boot. boas sorte...

link permanente

respondeu Nov 21 '13 às 01:39

mesquitaandrade's gravatar image

mesquitaandrade
115269

editou Nov 21 '13 às 01:40

se for o windows 7 ou 8 clica em iniciar e vai recovery manager e reinstala tudo.

link permanente

respondeu Nov 21 '13 às 03:07

resposta's gravatar image

resposta
(suspenso)

Estou com o mesmo problema e não consigo resolver, será que alguem pode detalhar passo a passo como fazer?

link permanente

respondeu Mar 06 '16 às 17:00

ronyemattos's gravatar image

ronyemattos
121

Boas

Existem algumas maneiras para reparar essa situação, deixo aqui uma delas: https://www.youtube.com/watch?v=C_PRwUSEnuc

link permanente

respondeu Mar 06 '16 às 18:05

PPK2's gravatar image

PPK2
4289

Estou com esse problema já há alguns dias e tentando resolver. Tenho praticamente 3 computadores desmontados trocando peças, já testei em 3 HD's diferentes, com 3 memórias diferentes, com 3 Gravadoras de DVD diferentes, usando DVD de instalação do Windows 10 e do Windows 7, já gravei outro DVD com uma imagem do Windows diferente da que estava usando, já tentei instalar usando outra máquina (kit placa mãe, processador, memórias e até fonte diferentes), já tentei instalar pelo Setup do Windows sem usar mídia física e também deu o mesmo erro. Vi no Youtube vídeos onde dizem que o problema pode ser no controlador Sata configurado na bios nos modos AHCI e IDE, já alternei entre os dois e também não deu certo. Por último, em uma tentativa de abandonar de vez o Windows, tentei instalar o Ubuntu (linux) e adivinha... deu erro também!. Tem 10 anos que mecho com informática e com certeza já me deparei várias vezes com essa mensagem e resolvia com uma simples limpeza de memória ou desconectando e conectando alguns componentes ou simplesmente reiniciando a instalação, vai entender...

link permanente

respondeu Nov 29 '17 às 09:48

Edgsantos's gravatar image

Edgsantos
1

Meu problema era o mesmo. Resolvi, seguindo o link abaixo (problema de memória): https://strawberryfirewheel.blogspot.com.br/2016/01/hd-nao-quer-instalar-so.html?showComment=1527010819456#c4278591120628893403

Tinha duas memórias: com uma delas deu o mesmo problema. Só com o outro pente, a instalação fluiu normal.

link permanente

respondeu May 22 às 14:44

luizcnascimento's gravatar image

luizcnascimento
1

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×1,907
×1,557
×1,165
×875
×386
×151
×128
×86
×81

pergunta feita: Nov 20 '13 às 19:41

pergunta lida: 57,795 vezes

última alteração: May 22 às 14:44