Eu ligo a cpu mas não me aparece nenhuma imagem no monitor, o que devo fazer?

perguntou Jan 28 '14 às 08:38

wandeco67's gravatar image

wandeco67
1111

Verificar, na ordem: 1 - Tomada na fonte (está frouxo, mal conectado?) 2 - Plug de força que conecta no monitor (está frouxo, mal conectado?) 3 - Testar o cabo de força do monitor em outro equipamento. 4 - Cabo VGA/DVI/HDMI conectado na "cpu" (está frouxo, mal conectado?) 5 - Testar o cabo VGA/DVI/HDMI do monitor em outro equipamento. 6 - No monitor há o botão "source" ou "input"? Veja se não está em "canal" diferente daquele em que o computador está conectado. etc...

link permanente

respondeu Jan 28 '14 às 08:56

luizzz's gravatar image

luizzz
2150

Quando a pergunta é muito vaga é dificil adivinhar o que pode ter acontecido,

Voce trocou / instalou placa de video? atualizou seus drvers?

Só o monitor que não liga ou o pc que não dá resposta?

link permanente

respondeu Jan 28 '14 às 09:57

hugo2013's gravatar image

hugo2013 ♦
46526018.5k

Se a luz do monitor ficar amarela, pode ter certeza que é a memoria, basta limpar com um limpa contato ou uma borracha tb ajuda! vlw!

link permanente

respondeu Feb 05 '14 às 17:52

Rhenan%20Azevedo's gravatar image

Rhenan Azevedo
1

Ja aconteceu comigo,quando usava um monitor de LCD e era a frequência do monitor que era alta e com isso não aparecia nada. Meu sistema operacional na época era XP.Existe um software que grava a frequencia que o monitor necessita, mas para isso tem que colocar um monitor daqueles antigos.

link permanente

respondeu Feb 05 '14 às 17:58

NunesFerreira's gravatar image

NunesFerreira
1

Ja aconteceu comigo, apos testes com os cabos, verifiquei que ao retirar o pente de memoria e recoloca-lo com mais firmeza obtive resultado.

link permanente

respondeu Feb 05 '14 às 18:00

luiz_carlosnogueira's gravatar image

luiz_carlosnogueira
22

Se nada dessas informações funcionar troque o processador e teste com outro. Pode ser que seu processador esteje com defeito.

link permanente

respondeu Feb 05 '14 às 18:05

ruan1301's gravatar image

ruan1301
1

levi para arumar

link permanente

respondeu Feb 05 '14 às 19:36

fernandaoo's gravatar image

fernandaoo
(suspenso)

Já aconteceu comigo duas vezes. As duas era a fonte. Troquei resolvido o problema!!

link permanente

respondeu Feb 05 '14 às 20:02

gidevaldo's gravatar image

gidevaldo
1

Se não der sinal nenhum no teclado também, é certeza problema na placa mae

link permanente

respondeu Feb 05 '14 às 20:09

lsoaresfreitas's gravatar image

lsoaresfreitas
1

Amigo!

Se vc liga o PC e após vários segundos ele não dá o bip inicial da bios. Sua memória ou uma de suas memórias está ruim! Teste uma de cada vez ou substitua!

link permanente

respondeu Feb 05 '14 às 20:18

silva_andersong_0's gravatar image

silva_andersong_0
26

Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×981
×493
×349

pergunta feita: Jan 28 '14 às 08:38

pergunta lida: 59,406 vezes

última alteração: Feb 05 '14 às 20:54