Olá

Ao ligar o computador, tudo funciona normalmente, exceto pela ausência de BIP e do fato de que não aparece nada no meu monitor. Com outras placas-mãe, tudo funciona normalmente. O que pode estar acontecendo? Modelo ASROCK G21M-GS R2.0

perguntou Feb 01 '14 às 12:58

StormShootr's gravatar image

StormShootr
343743465

editou Feb 05 '14 às 17:58

malhano_caio's gravatar image

malhano_caio ♦♦
349252

ASROCK G21M-GS, desconheço essa placa mãe. Não seria G31M-GS

Sobre o tópico, a princípio nada de estranho, pois não achei o "SPEAKER" nessa placa mãe. A menos que ele seja com um pino que esteja faltando (IMAGEM 2)

asrock

speaker

link permanente

respondeu Feb 01 '14 às 17:58

andreitajai's gravatar image

andreitajai ♦
43465413.8k

Acontece o seguinte, o SPEAKER é ligado a placa atraves de um conecctor do gabinete.... Sempre faço um teste, que é retirar a memória e o processador e ligar e ele emite o bip de erro, mas quando eu coloco tudo ele apenas inicia os HDs, coolers e LAN :(

StormShootr's gravatar image StormShootr (Feb 01 '14 às 21:06)
Sua resposta
mudar para preview

Siga esta pergunta

Por Email:

Uma vez que você entrar você poderá se inscrever para todas as atualizações aqui

Por RSS:

Respostas

Respostas e Comentários

Markdown Básico

  • *italico* ou __italico__
  • **negrito** or __negrito__
  • link:[texto](http://url.com/ "Qual é a sua dúvida?")
  • imagem?![alt texto](/path/img.jpg "Qual é a sua dúvida?")
  • lista numerada: 1. Foo 2. Bar
  • para adicionar uma quebra de linha basta adicionar dois espaços onde você gostaria que a nova linha estivesse.
  • tags HTML básicas também são suportadas

Tags

×5,224
×2,874
×1,171
×1,015
×755
×37
×25

pergunta feita: Feb 01 '14 às 12:58

pergunta lida: 5,214 vezes

última alteração: Feb 05 '14 às 17:58